locked
Aero graphical interface, where is it for Windows 7?

    Question

  • I have windows 7 Home Premium  which came with my computer brand new and I searched for aero graphics interface using the  search box at start and came up with nothing. I have been curious about this for sometime now.Where could it be?
    Sunday, January 1, 2012 5:46 AM

Answers

  • On Sun, 1 Jan 2012 05:46:06 +0000, RamblingmanV wrote:

    I have windows 7 Home Premium ?which came with my computer brand new and I searched for aero graphics interface using the ?search box at start and came up with nothing. I have been curious about this for sometime now.Where could it be?

    This forum, as per its name, is for questions about Windows 8 and not
    Windows 7.

    You'll find Windows 7 forums here:

    http://answers.microsoft.com


    Paul Adare
    MVP - Forefront Identity Manager
    http://www.identit.ca
    How do I love thee?  My accumulator overflows.

    Sunday, January 1, 2012 7:40 AM

All replies

  • On Sun, 1 Jan 2012 05:46:06 +0000, RamblingmanV wrote:

    I have windows 7 Home Premium ?which came with my computer brand new and I searched for aero graphics interface using the ?search box at start and came up with nothing. I have been curious about this for sometime now.Where could it be?

    This forum, as per its name, is for questions about Windows 8 and not
    Windows 7.

    You'll find Windows 7 forums here:

    http://answers.microsoft.com


    Paul Adare
    MVP - Forefront Identity Manager
    http://www.identit.ca
    How do I love thee?  My accumulator overflows.

    Sunday, January 1, 2012 7:40 AM
  • first make sure latest video drivers are installed

    right-click on desktop -> select personalize -> select any aero theme.

    if this wont work click start-> type "aero" and select "find and fix problems with transparency........." option
    if you are still unable to get aero you can try http://go.microsoft.com/fwlink/?LinkId=159103 which might automatically fix the issue.

    if you are still unable to get  aero you can force enable aero using registry editor.

    navigate to HKEY_CURRENT_USER\Software\Microsoft\Windows\DWM

    create following Three DWORD (32-bit value) entries

     UseMachineCheck, and set its value to 0.

    Blur, and set its value to 0.

    Animations, and set its value to 0.

    and restart Desktop Window Manager Session Manager.

    now again

    right-click on desktop -> select personalize -> select any aero theme.

     


    • Proposed as answer by Avinash Pudota Tuesday, January 3, 2012 4:46 AM
    • Edited by Avinash Pudota Tuesday, January 3, 2012 4:48 AM answer not clear
    Tuesday, January 3, 2012 4:46 AM