none
how to force VS 2015 to change target .NET framework to ASP.NET 5?

    Question

  • I wanted to learn how to use MVC6, so I downloaded this MusicStore reference app from the official aspnet repo: https://github.com/aspnet/MusicStore

    I opened it up in VS 2015 ultimate (with asp.net5 vNext installed). I have notices about 965 errors, all due to the fact, that VS assumed that this solution was targeting .NET 4.5.1, which clearly was not the case.

    When I opened up the solution properties, or individual project properties, I could not find any facilities to force VS to switch over to target asp.net 5. Unlike the previous versions of VS, this one does not present with a drop-down of installed .NET framework versions to choose from.

    How can I force VS to use ASP.NET 5 for this reference solution?

    Monday, March 21, 2016 2:06 AM

Answers