locked
How to disable zooming into my application

    Question

  • Hi Guys,

    I need to make zoom disable into my appliacation . its should be application level not page level . i found some answer which tells how to do in scroll viewer which is not help full to me as i am using Grid as my parent control in every page . i could not find any property which can disable grid zooming  . i made parent control scroll viewer even then it did not work  . Please guys let me know if anyone have any suggestion . 

     <ScrollViewer ZoomMode="Disabled" >

    Regards 

    Shivam Bhardwaj

    Friday, March 20, 2015 7:23 AM

Answers

  • a grid can't zoom in. so there must be a scrollviewer that causing this. can you show more of your xaml?

    Microsoft Certified Solutions Developer - Windows Store Apps Using C#

    Friday, March 20, 2015 7:27 AM

All replies

  • a grid can't zoom in. so there must be a scrollviewer that causing this. can you show more of your xaml?

    Microsoft Certified Solutions Developer - Windows Store Apps Using C#

    Friday, March 20, 2015 7:27 AM
  • Thanks for your quick response . i found my mistake as i was using user control into scroll viewer of main page . thanks for your answer .
    Monday, March 23, 2015 4:55 AM