none
Excel button not loaded RRS feed

  • Question

  • Hi,

    I´m using visual studio 2010 and office 2007. I´m trying to do a workbook solution with a lot of buttons. but when I debug my project ,only the buttons that appear on the sceen is loaded.

    Look my image, a lot of buttons appear cleared and doesn´t work

    Ty,

    André

    Friday, November 16, 2012 7:41 PM

All replies

  • I ´m creating my buttons with the visual studio toolbox
    Friday, November 16, 2012 7:45 PM
  • Hi Andre Reis,

    Thank you for posting in the MSDN Forum.

    Could you please provide your code? It might be helpful for troubleshooting.

    If your project contains confidential information, you can create a sample which can reproduce your scenario. After that, you can upload it to skydrive make it accessible and then share the link.

    I look forward to your reply.

    Best regards,


    Quist Zhang [MSFT]
    MSDN Community Support | Feedback to us

    Tuesday, November 20, 2012 6:17 AM
    Moderator
  • Wednesday, November 21, 2012 3:38 PM
  • Hi Andre Reis,

    Thank you for your last reply.

    I've tried your project on my side. Seen as the screenshot below.

    If you mean the buttons that cannot loaded are those on Setup3 block, I'll suggest you try to re-create a solution as your scenario cannot reproduce on my side.

    Hope it helps.

    Best regards,


    Quist Zhang [MSFT]
    MSDN Community Support | Feedback to us

    Thursday, November 22, 2012 7:08 AM
    Moderator
  • try this project,

    https://skydrive.live.com/redir?resid=2517EC3A1D475452!250

    I put all six blocks buttons. A lot of then doesn´t work

    Best regards


    • Edited by Andre Reis Friday, November 23, 2012 7:04 PM
    Friday, November 23, 2012 7:02 PM