none
Intellisense not working for wscript. RRS feed

  • Question

  • Hi all,

    I m working in visual studio and noticed that when scripting, intellisense is not working for wscript.

    In Other words, if I type "instr("  I m given syntax help or if I create an object and then write"." then i get a dropdown box having list of functions or methods or variables. But it doesnot work with wscript.

    Can anyone help me out????????

    Thanks in advance,

    Twikle


    • Edited by Twikle123 Monday, October 31, 2011 6:34 AM
    Tuesday, October 4, 2011 10:52 AM

Answers

  • Hi Twikle,

     

    Welcome to the MSDN forum.

     

    Which version of Visual Studio do you use?

     

    I have tried to create a Windows Script Host in Visual Studio 2010. When I typed “<”, I found IntelliSense was working which showed a list. Could you please provide a more specific steps for reproducing your problem?

     

    I also recommend you use devenv /Resetsettings in Command Prompt to eliminate the cause of corrupted settings. If it still does not work, you can create a new project to determine if you can use wscript. Another suggestion is that you can switch to try a new user account. This can rule out the possibility of corrupted user profile.

     

    If this problem still occurs after these suggestions, I recommend you try to repair your Visual Studio in Control Panel.

     

    If you have any other concerns, please feel free to let me know.

     

    Best Regards,


    Alexander Sun [MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    • Marked as answer by Twikle123 Thursday, October 13, 2011 7:16 AM
    Tuesday, October 11, 2011 3:40 AM

All replies

  • You'll get the best suggestions in the Visual Studio Setup forum:

    http://social.msdn.microsoft.com/Forums/en-US/vssetup/threads

    This forum supports .NET Framework setup and installation issues.

     

    Tuesday, October 4, 2011 12:31 PM
  • Hi Twikle,

     

    Welcome to the MSDN forum.

     

    Which version of Visual Studio do you use?

     

    I have tried to create a Windows Script Host in Visual Studio 2010. When I typed “<”, I found IntelliSense was working which showed a list. Could you please provide a more specific steps for reproducing your problem?

     

    I also recommend you use devenv /Resetsettings in Command Prompt to eliminate the cause of corrupted settings. If it still does not work, you can create a new project to determine if you can use wscript. Another suggestion is that you can switch to try a new user account. This can rule out the possibility of corrupted user profile.

     

    If this problem still occurs after these suggestions, I recommend you try to repair your Visual Studio in Control Panel.

     

    If you have any other concerns, please feel free to let me know.

     

    Best Regards,


    Alexander Sun [MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    • Marked as answer by Twikle123 Thursday, October 13, 2011 7:16 AM
    Tuesday, October 11, 2011 3:40 AM