none
Sending AS2 MDN: Missing boundary entry RRS feed

  • Question

  • I have a problem sending a MDN from BT 2010 to another party. The other party system report a failure in the MDN message.

    They says that the reason for failure is the MDN message is not well formed. The MDN data is missing the boundary entry.

     

    Its missing the boundary=" --_6539A69F-F280-475D-9A12-E4CEBCAE858D_” at the end of first Content-Type: (higlighted in red)

     

    It should look like Content-Type: multipart/signed; protocol="application/pkcs7-signature"; micalg="sha1";  boundary=" --_6539A69F-F280-475D-9A12-E4CEBCAE858D_”

     

    Full MDN message

    Via: 1.1 HOEISA85

    Connection: close

    Proxy-Connection: close

    Date: Mon, 24 Oct 2011 18:41:32 GMT

    Content-Type: multipart/signed; protocol="application/pkcs7-signature"; micalg="sha1";

    Server: Microsoft-IIS/7.5

    AS2-To: OtherParty

    Mime-Version: 1.0

    Message-ID: <CustomerAPP012B_D9302C65-2156-4576-89B9-2E0C92582BB8>

    EDIINT-Features: multiple-attachments

    AS2-From: Me

    AS2-Version: 1.2

    X-Powered-By: ASP.NET

     

    --_6539A69F-F280-475D-9A12-E4CEBCAE858D_

    Content-Type: multipart/report; report-type=disposition-notification;

                    boundary="_65B08570-FCBB-4E8F-981D-C911F2ED58C6_"

     

    --_65B08570-FCBB-4E8F-981D-C911F2ED58C6_

    Content-Type: text/plain

    Content-Transfer-Encoding: binary

    ....

    has anyone a similar problem.

    thx

    Tuesday, December 13, 2011 9:52 AM

Answers

  • Hi,

    Please check if this is due to the option 'Request asynchoronous MDN'.

    Thanks,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, December 20, 2011 12:34 PM
    Moderator

All replies