locked
web server is not configured correctly RRS feed

  • Question

  • User1729680291 posted

    Error while degugging the project - web server is not configured correctly.

    From help this is what i got -

    • Check to see that the Web site has been configured as an Application in IIS.

      1. From the Start menu, choose Programs, then Administrative Tools, and click Internet Information Services.

      2. In the Internet Information Services dialog box, click the tree control for your machine, open the Web Sites folder, and find your web site.

      3. Right-click Web Site and choose Properties.

      4. In the Web Site Properties window, select the Directory tab.

      5. Under Application Settings, look for the Remove or Create button.

        If the button says Remove, your website is already configured as an application.

        If the button says Create, click the button to configure your website as an application.

      6. Click OK.

      I m running IIS 7 with Server 2008 & VS 2008.

    Now in IIS 7 there is no option of Properties when we right click the Website (No. 3).

    Any body has any answer how to solve these...

    Saturday, February 27, 2010 8:59 AM

Answers

  • User2050872319 posted

    Hi DreamBig,

    The steps in your message look like they are for IIS6 and not IIS7.

    To debug you need:

    1. Be logged on as a user that has Administrative privileges on the local computer (Either the built-in Administrator account, or an account that is a member of the built-in Administrators group).

    2. Start Visual Studio in Administrator mode by right-clicking the Visual Studio 2008 icon in the Start menu, and selecting “Run As Administrator”. 

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Saturday, February 27, 2010 10:42 AM