locked
WM 6.5 emulator images and the Cellular Emulator RRS feed

  • Question

  • I have just downloaded and installed the WM 6.5 Professional emulator images. When trying to hook up the cellular emulator with the WM 6.5 image the emulated: * device boots slower
    * crashes device.exe
    * Does not react to either red or green phone button
    * Does not get any "radio coverage" i.e. the antenna still has an x instead of a reception graph

    It is working on the older images.

    Anyone have any ideas? Have experienced the same problem? Got it to work?
    Thursday, June 4, 2009 10:32 AM

Answers

  • Hi,

    Its working fine for me.  I tried small sample application as well.


    1) Please check the system requirements. Please check the read me as well which come along with your SDK

    C:\Documents and Settings\All Users\Start Menu\Programs\Windows Mobile 6 SDK\WM 6.5 Dev Tool Kit Readme.htm  (path from machine)

    2) Try to uninstall and re install the SDK.


    Regards,
    Malleswar
    • Marked as answer by chbe Thursday, June 4, 2009 12:46 PM
    Thursday, June 4, 2009 10:58 AM

All replies

  • Hi,

    Its working fine for me.  I tried small sample application as well.


    1) Please check the system requirements. Please check the read me as well which come along with your SDK

    C:\Documents and Settings\All Users\Start Menu\Programs\Windows Mobile 6 SDK\WM 6.5 Dev Tool Kit Readme.htm  (path from machine)

    2) Try to uninstall and re install the SDK.


    Regards,
    Malleswar
    • Marked as answer by chbe Thursday, June 4, 2009 12:46 PM
    Thursday, June 4, 2009 10:58 AM
  • I meet all the requirements, will give reinstalling a shot
    Thursday, June 4, 2009 11:06 AM
  • It is working after a re installation, thanks for you reply
    Thursday, June 4, 2009 12:46 PM
  • Hello,

    the Windows Mobile 6.5 Professional VGA Emulator has worked well for me.

    But the QVGA Emulato returns the following error:

    "Cannot connect to device" 800705b4

    Thank you for help.
    Thursday, June 4, 2009 3:27 PM
  • Hi,

    Its working fine even QVGA emulator. Just now I checked I could deploy the application on QVGA also.

    First try to open the QVGA emulator and try to deploy the app.

    If it still does not work,  try to re install and try again. We have only this alternate for now.

    Regards,
    Malleswar
    Thursday, June 4, 2009 3:55 PM
  • Hello All,

    I ran into the same problem with the Device Emulator that's running WM 6.5 Device, that is not connecting with the Cellular Network Emulator. I tried uninstalling WM 6.5 Pro & Standard, then reinstalling the SDK's ( WM 6.5 Standard works with Cellular Network Emulator) I ran this process a couple of times still same results. Anyone has any more ideas 



    Thanks,
    Salamat
    Doomo Arigatoo gozimasu
    Tuesday, June 23, 2009 7:19 AM
  • Try reseting the Cellular Emulator before connecting. Click the Configuration tab, Click the 'Reset' button. Then start the 6.5 emulator of your choice.

    Thanks,
    Mike
    Tuesday, July 21, 2009 5:24 PM
  • Hello all,

    I have same issue, can not get it working.

    I tried two different systems:

    Windows XP + VS 2005 + WM 6.0 SDK + WM 6.5 DTK

    Windows 7 + VS 2008  + WM 6.0 SDK + WM 6.5 DTK and WM 6.5.3 DTK

    6.5 DTK downloaded from here: http://www.microsoft.com/downloads/details.aspx?familyid=20686A1D-97A8-4F80-BC6A-AE010E085A6E&displaylang=en

    Cellular Emulator version I have is: V1.42 (1029). (this version does not have 'Reset' button in configuration tab).

    Device emulator version 3 (9.0.21022.8).

    In case of 6.5 I set port as described however emulator does not see any network and nothing is working (I see similar behavior like in first post). 6.0 is working perfectly.

    In case of 6.5.3 device emulator has some own networks, when I connect Cellular Emulator I see some DMA screen on device emulator (looks like something connected) however I can not send sms or emulate phone call, nothing happens on device emulator.

    Tried uninstall-install several times, tried different images.

    Any ideas? Is there other way to simulate incoming phone call?

    Friday, June 18, 2010 5:10 AM