none
.NET Framework 3.5 affecting Yahoo Messenger RRS feed

  • Question

  • Hi guys,

    Just want to know if this is true. I installed .NET framework 3.5 last week and it crashed my Yahoo Messenger. Scripting errors were reported and I can't use it anymore.

    script error

    If anyone here encountered this issue, please let me know how to solve this. I've already uninstall/reinstall my Messenger but no dice.

    Regards.
    Monday, September 15, 2008 6:14 AM

All replies