locked
Multilingual App Toolkit v4.0 and Core 2.2 RRS feed

  • Question

  • User-1149989254 posted

    In MS Main page for Localization in .NET Core 2.x

    https://docs.microsoft.com/en-us/aspnet/core/fundamentals/localization?view=aspnetcore-2.2

    a reference to 

    Multilingual App Toolkit v4.0

    exists but I cannot see that ASP.NET Core is supported at all and the videos about Multilingual App Toolkit refers to very old versions of Windows and VS.

    Am I missing something? How can I use Multilingual App Toolkit v4.0? Of course I can write a StringLocalizer implementaion of XLIFF myself, but I was hoping for something smarter.

    Thank you in advance.

    Kind regards
    Soeren

    Tuesday, November 5, 2019 1:54 PM

Answers

All replies