none
Unable to load the data to the window using EXE file in Web API's RRS feed

  • Question

  • Hi

        We have an exe file which will host tcp service. This exe will be launched using web api . We are uisng one more TCP service to fill the data into the window (exe) using WebAPI's . In local everthing is working, when we deployed  using installer we are able to launch exe but data is not populating in the window. Could you please help me out if anyone have this issue?

    Monday, July 3, 2017 1:37 PM

All replies

  • Hi NarasimhaT,

    Did you get any error?

    >> but data is not populating in the window

    Which code did you use to populate the window?

    Based on your description, it seems you use TCP service to fill the data. I would suggest you add log function to check whether there is any data from TCP Service.

    A simple demo which could reproduce your issue would be helpful.

    Best Regards,

    Edward


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Tuesday, July 11, 2017 7:05 AM
  • Have you used Fiddler to look at the HTTP traffic generated between the Web API client and the Web API service? Maybe you are getting HTTP return codes that are not 200/OK.
    Tuesday, July 11, 2017 8:09 PM