none
OOBE Hide Wireless Network RRS feed

  • Question

  • Evening all, I have been tearing my hair out trying to hide the 'Join a Wireless Network' screen during the installation of my SCCM task sequence. I am deploying Windows Embedded Industry Enterprise 8.1 x64. I am building the VM using Hyper-V and generating the sysprep file using the latest ADK (downloaded 29th Feb 15). I have also tried using a sysprep file generated using an online generator but I am seeing the same result with both.

    All of the config in the sysprep file is successfully applied except the HideWirelessSetupInOOBE, even the other oobe config parameters are applied. It just seems to ignore the hidewireless parameter, this means every time I install the build, I have to hit the skip button and therefore the process is not fully automated. 

    I have updated the wim with the latest Windows updates (as of 26th March) in case there was a fix but no avail. Any help would be hugely appreciated!

    Many thanks, Ali.

    Monday, March 30, 2015 7:02 PM