none
install .net framework 2.0 sp2 (NetFx20SP2_x64.exe) on Windows server 2008 r2 (x64) RRS feed

  • Question

  • I am tryng to install .net framework 2.0 sp2 on a machine with Windows server 2008 r2.

    I get this error :

    "you must use the Role Management tool to install or configure Microsoft .net framework 2.0 sp2"

    Can you please help me ?

    Regards

    Wednesday, October 31, 2012 3:06 PM

Answers