locked
Slate keyboard button dead

    Question

  • HI ANYONE,

    MY UPGRADE WENT WELL for Windows 8 except the Keyboard button on the left of the unit

    stopped working.

    I tried all the HP downloads, I think, But do not know which download adds the keyboard button fix...The on screen button works well...

    Thank you

     

    Bill


    Bill Dora (mcse,cne,ccna)
    Saturday, September 24, 2011 1:19 PM

Answers

  • BILLDmcse,

    The zoom feature has been disabled in the Windows Developer Preview.

    Try rerunning the HP downloads in Compatibility mode as described in my last post and then let us know the results.

    Thanks,


    Chris
    Saturday, September 24, 2011 2:43 PM
  • BILLDmcse

    Your problem sounds like this is a driver issue.  Please post here the information on your computer and this device and include the driver version and the location of the driver download and we will make sure the information is passed on to the right feature group for review.

    Thanks,


    Chris
    Saturday, September 24, 2011 6:47 PM
  • THANK YOU!

    THE KEYBOARD BUTTON NOW WORKS AND SO DOES THE SCREEN SHIFTING FROM LANDSCAPE TO PORTRAIT.

    I USED the CD that came with the SLATE.

    ANd selected the FOLDER called APPINSTALL and ran the SETUP.

    ALL the drivers installed without the errors WRONG OS.

    The only issue remaining is the Verizon USB Broadband connection.

     

     


    Bill Dora (mcse,cne,ccna)
    • Marked as answer by BILLDmcse Monday, October 3, 2011 1:24 AM
    Monday, October 3, 2011 1:23 AM

All replies

  • BILLDmcse,

    What is the model of your HP device?

    Since the manufacturers have not created drivers for Windows Developers Preview, I suggest you update to the most current Windows 7 driver. 

    If that doesn't work, then try to install the drivers in compatibility mode to see if that resolves the problem.

    You can do this by:

    ·         Enter the Start screen

    ·         Move your mouse to the bottom left of the screen to expand the Charms section

    ·         Select Search

    ·         Type Compatibility

    ·         Click Settings in the right column

    ·         Click Run programs made for previous versions of Windows

    ·         Then follow the prompts and direct the troubleshooter to the installer for your computer's driver.


    Let us know if this helps.


    Chris
    Saturday, September 24, 2011 1:26 PM
  • Thank you for helping,

    It doesnt find anything in the search.

    I can try rerunning the HP downloads,

    the two issues remaining are the Keyboard button

    And the pinching zoom(Which may be locked to the developer install)?

    Any more ideas?

    Bill

     

     


    Bill Dora (mcse,cne,ccna)
    Saturday, September 24, 2011 2:21 PM
  • BILLDmcse,

    The zoom feature has been disabled in the Windows Developer Preview.

    Try rerunning the HP downloads in Compatibility mode as described in my last post and then let us know the results.

    Thanks,


    Chris
    Saturday, September 24, 2011 2:43 PM
  • Thank you for trying, the button still doesnt work.

    I am not sure what download ven conrols the hardware yet.

     

    Bill


    Bill Dora (mcse,cne,ccna)
    Saturday, September 24, 2011 5:08 PM
  • BILLDmcse

    Your problem sounds like this is a driver issue.  Please post here the information on your computer and this device and include the driver version and the location of the driver download and we will make sure the information is passed on to the right feature group for review.

    Thanks,


    Chris
    Saturday, September 24, 2011 6:47 PM
  • THANK YOU!

    THE KEYBOARD BUTTON NOW WORKS AND SO DOES THE SCREEN SHIFTING FROM LANDSCAPE TO PORTRAIT.

    I USED the CD that came with the SLATE.

    ANd selected the FOLDER called APPINSTALL and ran the SETUP.

    ALL the drivers installed without the errors WRONG OS.

    The only issue remaining is the Verizon USB Broadband connection.

     

     


    Bill Dora (mcse,cne,ccna)
    • Marked as answer by BILLDmcse Monday, October 3, 2011 1:24 AM
    Monday, October 3, 2011 1:23 AM