locked
EW4 SP1 downloaded, installed, and EW4 is gone RRS feed

  • Question

  • I just downloaded EW4 Service Pak 1, installed it, and my Expression Web 4 is gone.  What happened?

    Andie Z

    Sunday, May 1, 2011 7:40 PM

All replies

  • I rather doubt anyone here could know.  That's not normal.
    Sunday, May 1, 2011 8:26 PM
  • It should still be there, probably just created a couple of new shortcuts in your start menu? Look for a new folder called "Microsoft Expression".

    Sunday, May 1, 2011 9:47 PM
  • It's certainly not gone, just make a new shortcut to the program.
    "If I had asked my customers what they wanted, they would have said a faster horse." Henry Ford
    Sunday, May 1, 2011 10:36 PM
  • My ExpressionWeb.exe was removed from my Hard Drive.  There is no Expression Web except for shortcuts to nowhere. 
    Help
    Sunday, May 1, 2011 11:15 PM
  • I just downloaded EW4 Service Pak 1, installed it, and my Expression Web 4 is gone.  What happened?

    Andie Z

    Where did you find EW4 SP1? (I don't see it in the MSDN library) Regards, GEWB
    Sunday, May 1, 2011 11:33 PM
  • Oh, come on! There is a search box right on the Microsoft home page! I bet any money that if you type in expression web sp1 you'll find it.
    "If I had asked my customers what they wanted, they would have said a faster horse." Henry Ford
    Sunday, May 1, 2011 11:44 PM
  • Oh, come on! There is a search box right on the Microsoft home page! I bet any money that if you type in expression web sp1 you'll find it.
    "If I had asked my customers what they wanted, they would have said a faster horse." Henry Ford
    I'll give it a shot...normally I log into my MSDN account and get my SPs from there, I visit MS home page maybe once or twice a year (sometimes they show up a day or two before public release, but no EW4 SP1 is there as of 10 minutes ago). Regards, GEWB
    Sunday, May 1, 2011 11:48 PM
  • Look at the top right of this page in downloads.  It's there!

    Andie Z


    Help
    Monday, May 2, 2011 12:02 AM
  • Andie, if EW's executable is really gone, that's a new one. Could you have hit the wrong button during the process? It would have to have uninstalled it in order for it to disappear.

    At any rate, install it again and see what happens. Weird.


    "If I had asked my customers what they wanted, they would have said a faster horse." Henry Ford
    Monday, May 2, 2011 12:18 AM
  • Look at the top right of this page in downloads.  It's there!

    Andie Z


    Help
    Thanks Andy, got it. Now to image the drive before applying it. < begin rant > I sent off amessage to MSDN about this - I'm not happy that with a $13,900 per year subscription the library isn't up to date...I will not be renewing my subscription. < /end rant > Thanks again Andy. Regards, GEWB
    Monday, May 2, 2011 12:50 AM
  • I reinstalled Expression Studio 4 Web Pro and it seems to be OK.  It picked up where I left off.  It was weird.  After I installed the service pak, there was nothing, not one vistage of Expression Web 4 or any other version.  Only icons.  I'm not going to try to do it again until someone else trys it.  It's spooky.

    By the way,  I built a site using EW about three years ago.  I want to change it and make additions.  I forgot all I knew.  Where can I get good up-to-date instructions to use EW4?  It seems that Microsoft would provide a good free training session to a 71 year old guy.

    Andie Z


    Help
    Monday, May 2, 2011 1:28 AM
  • The same resources are there as were there for you  three years ago.  Other than knowing that the Site menu is now where you open a site from (not the file menu), there's not much different in the basics of how EW works.
    Monday, May 2, 2011 2:17 AM
  • KathyW2, thank you, but why did the EW4 disappear.

    Andie Z


    Help
    Monday, May 2, 2011 2:27 AM
  • Andie, we have no idea why. We're not tech support. We've installed EW on our own computers. That's it. Just ours. Nothing more. You may have clicked the wrong button. But we can'tr see your computer and we didn't see you do it. How could anyone know?

    The stuff at the top, in the Learn tab, is all still there.


    "If I had asked my customers what they wanted, they would have said a faster horse." Henry Ford
    Monday, May 2, 2011 4:38 AM