none
Unable to install mobility service on the server RRS feed

  • Question

  • I have a Win2008 R2 server that has to be migrated from on-premise to Azure.

    During the replication process, I am getting an error message that says: 

    "The IP address or passphrase  provided to the mobility service is incorrect"

    Things I have checked:

    1- I have checked the passphrase key and replicated another server successfully with the same key

    2- Telnet to 443 and 9443 works fine and there is no firewall blockage issue

    3- Rebooted the server and retried the operation 

    4- Tried a manual install with the repository folder on the server. Still getting the same error

     

    I would appreciate if anyone could help me out on this issue.




    • Edited by SKPANI Monday, April 8, 2019 9:03 AM
    Monday, April 8, 2019 7:48 AM

All replies

  • It's best to login to server and install the agent if you run into this issue frequently. Copy the agent from the ASR binary folder and just install it manually. Make sure you don't reboot the server after the installation if it is a production server. Take a proper down time and do that.
    • Proposed as answer by Mara Ram Monday, April 8, 2019 8:30 AM
    • Unproposed as answer by Mara Ram Tuesday, April 9, 2019 8:53 AM
    Monday, April 8, 2019 8:30 AM
  • Thanks for the reply.

    Tried doing it manually as well. Throws the same error.


    Sameer

    Monday, April 8, 2019 9:02 AM
  • Thanks for the reply.

    Tried doing it manually as well. Throws the same error.


    Sameer

    if still you get the same error try to create a new passphrase .
    Sunday, June 16, 2019 9:07 PM
  • Just for clarification: Have you referred to the suggestion mentioned in this article.

    Best Practices: How to deploy Azure Site Recovery Mobility Service

    Troubleshoot Mobility Service push installation issues

    If the issue still persist, I would request you to please share the screen shot of the error message or error code.

    Kindly let us know if the above helps or you need further assistance on this issue.
    ------------------------------------------------------------------------------------------

    Do click on "Mark as Answer" and Upvote on the post that helps you, this can be beneficial to other community members


    Monday, June 17, 2019 6:18 AM
    Moderator
  • @MartinMR Just checking in to see if the above answer helped. If this answers your query, do click “Mark as Answer” and Up-Vote for the same, which might be beneficial to other community members reading this thread. And, if you have any further query do let us know.
    Wednesday, July 3, 2019 5:31 AM
    Moderator