locked
"Infopath Form Sevices" option not visible in Central Admin RRS feed

  • Question

  • I migrated my Web Application from old server to new server just as a part of Disaster Recovery Management Process. Everything is fine but the heading "Infopath form Services" is not coming under "Application Management" in Central Administration. I am not getting that what could be the reason.

    I checked for "Microsoft.Office.Infopath.Server" dll in Assembly folder and it is there. Everything is there but I am not getting this option in Central Admin.

    Regards

    Ginni [My SharePoint Blog ]

    Friday, December 10, 2010 6:23 AM

Answers

All replies

  • are you sure you using the right prodcut key for the MOSS, check this one http://littletalk.wordpress.com/2008/02/07/where-is-infopath-forms-services-section/

     

    hope this help

    thanks

    -ws


    SharePoint administrator, MCTS,MCITP
    • Marked as answer by David HM Thursday, December 16, 2010 7:14 AM
    Friday, December 10, 2010 4:51 PM
  • Hi,

    I just had to enable the Enterprise feature by entering the product key. Thanks a lot.

    Regards

    Ginni [My SharePoint Blog]

    Thursday, December 16, 2010 4:00 PM
  • Do an app_pool recylce on the web app, where you find this issue. It should be solved.
    Anil
    Tuesday, January 25, 2011 3:00 PM
  • Hello people,

     I have done, applied everthing what is possible and available as a solution to fix this issue but 'Infopath Form Sevices" option not visible in Central Admin ' is still a no go

    Please help

     

     

    Sunday, December 18, 2011 12:37 AM
  • You need to enable enterprise features (standard edition doesn't support InfoPath forms Services feature) from upgrade and migration

    Upgrade and Migration --> Click on Enable Enterprise features then enter the right product key (mostly SharePoint Server 2010 (EnterPrise CAL)) --> Click OK

    Now You can see the InfoPath Forms Services option under the General Application Settings.

    Enjoy....

    Friday, June 28, 2013 12:09 AM