locked
Mango: Messages Hub - Link zu Facebook Chat fails RRS feed

  • General discussion

  • Hardware: HTC HD7 T9292
    OS: 7661.WP7_5_Trail
    Language: German
    Mobile Operator: T-Mobile

    * Mango works great on my device - nice OS !!!! *

    Hello,

    One Problem:

    If I enable the Facebook-Chat option in the Message-Hub, they ask me to setup the Facebook Chat. If I say "Setup", the Phone opens an Browser-Form with the following error message:

    "The address is not valid". I cannot see the address, the only link is: "go Back to previous page" - this link return the phone to the mobile Browser Version (English) of the Facebook start page.

    Is this a bug or an language specific problem.

    Greetings from Germany

    Andreas Greiner

    * sorry for my English *

    Thursday, June 30, 2011 8:37 AM

All replies

  • Hi,

    I have solved the problem:

    1. Login in to your Live.com Account (the primary on the Phone) on your PC
    2. Go to Profile
    3. Click on Manage your linked Accounts.
    4. Edit your Facebook Link (same account as on your phone), ensure that the "Chat with my Facebook friends in Messenger" option is switched on
    5. Reauthorize the Facebook link.
    6. On your Phone, go to settings -> Email
    7. Resync your live.com account (longpress on the entry and resync)
    8. Resync your facebook account (longpress on the entry and resync)
    9. Check in Messages -> Settings, that the Facebook Chat Option is on.
    10 Thats all. :-)

    Work on my HD7, German

    Greetings from Germany

    Andreas Greiner
    Friday, July 1, 2011 6:53 AM
  • Thanks for the instructions. Facebook chat is working now on my Focus.
    Monday, July 4, 2011 10:37 PM
  • Thanks, helped me too!
    Wednesday, July 6, 2011 12:02 AM
  • Vielen Dank!
    Wednesday, July 6, 2011 1:33 PM
  • i can confirm that this method worked for me as well!
    Wednesday, July 6, 2011 3:09 PM
  • Works great on my Mozart too :)
    Monday, July 11, 2011 12:19 PM
  • Thank you, this worked out great on my Mango Focus.
    Thursday, July 14, 2011 4:22 AM
  • Not working for me on LG-E900. Followed all steps as described. I see the chats on live.com, but still get the error on my phone. Any advice? I am on RTM 7720
    Friday, August 5, 2011 1:03 PM
  • Hallo,

    ich nehme mal an, die Adidas AG kann deutsch (mein English ist etwas eingerostet).

    Nur Interessehalber: Woher haben Sie die 7720? Mit meiner Mango RTM for Developer habe ich die 7712. Unter der funktioniert es bei mir.

    Haben Sie schon mal einen Kaltstart versucht nach aufspielen des Updates. Deises hat bei einigen geholfen (dann sind zwar die laufenden Daten weg, aber das sollte auf einem Developer Gerät nicht so schlimm sein).

    Bei der Vorgehensweise ist zu beachten, das erst auf der live.com Seite alles eingerichtet ist (mit Freigabe an live.com) und dann der Twitter und der live Account im Phone nochmals aktualisiert wird (länger auf den Account klicken und Aktualisieren).

    Gruß aus dem Ruhrpott
    Andreas Greiner (B&G EDV-Systeme)
    Friday, August 5, 2011 2:00 PM
  • Guten Tag,
    ja, das mit deutsch geht.

    7720? Kann ich leider nicht kommunizieren, aber offiziell bezogen. Scheint aber noch was zu fehlen, denn Hidden SSID geht nicht.

    Hab das Telefon gerade zurueckgesetzt und spiele es gerade durch.

    Live.com ist komplett eingerichtet

    gruesse, ich gebe bescheid

    Michael D.
    Friday, August 5, 2011 2:21 PM
  • Hat nicht funktioniert. Hard reset des Devices, aber kein Connect. Es scheint an den Live Services zu liegen

    Didn't work, hard reset, all ste up from scratch, no connect, facebook set up on live.com and on the phone, but still same error message
    Saturday, August 6, 2011 10:44 AM
  • I"ve tried everything I've been able to find as possible ways to fix this and yet I still cannot get it working.  I even did a hard reset (which coincidentally fixed the twiiter/contact link issue).  I am running 7712.
    Thursday, August 11, 2011 1:56 AM
  • Anyone else have suggestions? Can someone from MS chime in on this?  Is it something messed up with my live.com account?
    Saturday, August 13, 2011 4:45 PM