locked
Powershell in CLR 2.0

    Question

  • Hello,

    I've noticed that by default, in the Developer Preview release, PowerShell is launched in the .NET v4.0 CLR. Is there any way to start PowerShell using the .NET 2.0 CLR?

    Thanks,

    Frederik.

     

    Thursday, September 15, 2011 12:40 PM

All replies

  • You probably want to enable .Net 3.5 first.

    I enabled with the .Net 3.5 SP1 web setup, I guess any app with .Net as a prerequisite (such as Live Essentials) will do



    The following is signature, not part of post
    Please mark the post answered your question as the answer, and mark other helpful posts as helpful, so they will appear differently to other users who are visiting your thread for the same problem.
    Visual C++ MVP
    Thursday, September 15, 2011 2:28 PM