none
Kinect SDK install but error code 1920 RRS feed

  • Question

  • I tried many times even reinstalled VS2015,

    but it just did not work.

    and I had not installed old version of Kinect SDK,

    so how can I resolve this problem?

    Wednesday, August 10, 2016 6:51 AM

All replies

  • From a quick google search error code 1920 seems to be a privileges kind of error.

    Did you try installing the SDK using RunAsAdmin?

    Also do you have an antivirus? Have you tried the installer with the antivirus disabled?

    Last thing, what OS are you trying to install in? Win10?

    Wednesday, August 10, 2016 9:41 AM
  • i also have the same problem.

    Error code: 1920. Service 'Kinect Management' (KinectManagement) failed to start. Verify that you have sufficient privileges to start system services.

    I'm trying to run the Kinect 1.6 Runtime & SDK(xbox360) specifically but I keep getting error code 1920 even though I run administrator and there are no other accounts but mine.  

    I don't have any anti-virus other than Windows Defender..

    I'm running on Windows 10 Pro - HP ProBook 640 G2 with Intel® Core™ i5-6300U Processor (2.4 GHz 2.5 GHz, up to 3 GHz, 3 MB cache, 2 cores) + integrated Intel® HD Graphics 520 + 8GB RAM GDDR4 + 256GB SSD (Laptop :P).

    I've done many uninstalls, reinstalls, restarts, cleaned Package Cache and %Temp%, ran CCleaner(Cleaner&Registry), and used Zadig and got some INF folder addons like 'libfreenect-master' & 'ofxKinect-master'. 

    Nothing works..

    Is there anything to do in Services.msc? Safe mode? 

    Thursday, February 9, 2017 10:03 AM
  • I'm trying to run the Kinect 1.6 Runtime & SDK(xbox360)
    This is the forum for Kinect v2 though. And I haven't used the older sensor so I don't know how to guide you, try the Kinect v1 forum for that.
    Thursday, February 9, 2017 10:36 AM