none
windows 7 RRS feed

  • Question

  • purchased new PB all in one, installed my printer, lexmark x6690 and got the following message, microsoft. NET Framework Version 2.0 is required to continue. This software is available for free download at, http://www.microsoft.com/downloads/. however there are that many different downloads, i do not know which one to use. HELP 
    Sunday, June 10, 2012 4:14 AM

Answers

All replies

  • Windows 7 installs .NET Framework 2.0 as part of the OS, so you already have it.

    The question is whether your .NET 2.0 is corrupt.

    Please download and run this tool:

    http://blogs.msdn.com/b/astebner/archive/2008/10/13/8999004.aspx

    Select .NET 2.0. Post the first 15 lines and last 15 lines of tool output here.

    If you look at the last 15 lines of output and see that the test application failed, here is the technique for embedded Framework repair:

    http://blogs.msdn.com/b/astebner/archive/2007/03/26/how-to-repair-the-net-framework-2-0-and-3-0-on-windows-vista.aspx


    • Edited by pvdg42 Sunday, June 10, 2012 12:57 PM
    Sunday, June 10, 2012 12:55 PM
  • sorry, do not understand how the first part of your answer works, did carry out second part and ran a sfc/scannow and it came back, no issues, and when i retried lexmark productivity studio, got same box with same message ref net framework!!!!!!, any other ideas please. 
    Monday, June 11, 2012 7:42 PM
  • You download the verification tool from one of the links provided in Aaron Stebner's article.

    When you run it, it will display a dialog that allows you to choose which .NET Framework version to verify. Choose 2.0, then post the requested output here.

    BTW, how old is this Lexmark Productivity Studio? Is it certified for Windows 7? Perhaps you should contact Lexmark for the latest version.

    Monday, June 11, 2012 8:13 PM
  • Thanks pvdg42 for your kindly help.

    Hello jkm_2427,

    What is the status of your issue now? Have you resolved it?

    Thanks.


    Vicky Song [MSFT]
    MSDN Community Support | Feedback to us

    Wednesday, June 13, 2012 3:23 AM
    Moderator
  • sorry for delay been very busy, problem now sorted with a bit of input from lexmark. thanks to all for your help.
    Wednesday, June 13, 2012 9:02 PM
  • So, once you get the solution, it is better if you can share us here. It will benefit to other community members who encountered the same issue.

    Thanks.


    Vicky Song [MSFT]
    MSDN Community Support | Feedback to us

    Tuesday, June 19, 2012 7:28 AM
    Moderator
  • Good to learn from here.  My young brother also met this problem.

    I just use windows xp right now,  a best bags store where you can buy quality wholesale bags with reasonable price online. Maybe you can have a look.

    Tuesday, June 19, 2012 8:43 AM