none
PLEASE HELP Error_BC30198_')' expected

    Question

  •   

    'Network Information' 'Processor Dim name As String name = My.Computer.Registry.GetValue("HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\CentralProcessor\0", "ProcessorNameString", Nothing) Label5.Text = "Processor: " & name 'Owner Dim owner As String owner = My.Computer.Registry.GetValue("HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion", "RegisteredOwner", Nothing) Label4.Text = "Registerd Owner: " & owner 'Product ID Dim productid As String productid = My.Computer.Registry.GetValue("HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion", "ProductId", Nothing) Label10.Text = "ProductID: " & productid 'Network Adapter Dim netcard As String netcard = ("HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E972-E325-11CE-BFC1-08002bE10318}\0013", "AdapterModel", Nothing) Label6.Text = "Network Adapter: " & netcard 'Memory Info Label9.Text = "Total RAM: " & My.Computer.Info.TotalPhysicalMemory / 1024 / 1024 / 1024 & " GB" End Sub End Class

    {4D36E972-E325-11CE-BFC1-08002bE10318}\0013", <<< this comma is underlined as error

    Error BC30198 ')' expected.


    Tuesday, April 18, 2017 6:29 AM

All replies

  • Hello,

    And in which way is this SSRS = Reporting Services related; the topic of this forum?


    Olaf Helper

    [ Blog] [ Xing] [ MVP]

    Tuesday, April 18, 2017 6:39 AM
  • what do you mean ? did i post in the wrong area of form?
    Tuesday, April 18, 2017 2:35 PM
  • did i post in the wrong area of form?

    Probably yes - but your question provides no context and it is really difficult to read your mind or see your screen from this location. Help others help you by providing sufficient information for others to understand what you are doing and what applications/processes you are using when you encounter this "error". This includes choosing the most appropriate forum. So, as Olaf asked - is this question related to sql server reporting services?

    Tuesday, April 18, 2017 3:20 PM
  • Because you forgot to put in the

    My.Computer.Registry.GetValue

    after the "netcard ="

    Tuesday, April 25, 2017 8:49 PM