locked
Internet Explorer Metro-style not working

    Question

  • I have installed and used Windows Developer Preview for two weeks, the internet explorer app worked fine until I have gotten a Blue-screen error. I had "Automatically restart" enable, so I wasn't able to see what caused the error. After Blue Screen error, Internet Explorer metro app didn't work. I ran "sfc /scannow" and detected some system files were corrupted and was fixed by Windows Resource Protection. However, after the fix, Internet Explorer metro style app still does not work. I was wondering, is there a way to re-install or repair Internet Explorer metro-style app without using Refresh / Reset PC?

    * Also note: After the blue screen error, Internet Explorer pinned on Start Screen, which by default launches the Internet Explorer metro-style app, was changed to launching the desktop version of Internet Explorer.

    Sunday, October 9, 2011 2:24 PM

Answers

  • Is Internet Explorer set as the Default Web Browser?

    Verify this by going to Windows Desktop.
    Open Internet Explorer.
    Go to Tools, Internet Options.
    Go to Programs tab.
    Click on "Set Associations" button.
    Put a check in "Enable all options" and click Save to apply the changes. 

    I suggest you "Refresh your PC without affecting your files".

    Note: Here is what will happen when you refresh your PC:

    • Your files and personalization settings won't change.
    • Your PC settings will be restored to their defaults.
    • Apps from Windows Store will be kept. All other apps will be removed.

    I don't know of another way to correct the issue with the Internet Explorer Metro app.

     

    Let us know if this helps.


    Marilyn
    Tuesday, October 11, 2011 9:29 PM
    Moderator

All replies

  • I also wanted to add: Only the internet explorer metro-style app has problems, all other metro-style apps are working fine.
    Sunday, October 9, 2011 2:27 PM
  • Is Internet Explorer set as the Default Web Browser?

    Verify this by going to Windows Desktop.
    Open Internet Explorer.
    Go to Tools, Internet Options.
    Go to Programs tab.
    Click on "Set Associations" button.
    Put a check in "Enable all options" and click Save to apply the changes. 

    I suggest you "Refresh your PC without affecting your files".

    Note: Here is what will happen when you refresh your PC:

    • Your files and personalization settings won't change.
    • Your PC settings will be restored to their defaults.
    • Apps from Windows Store will be kept. All other apps will be removed.

    I don't know of another way to correct the issue with the Internet Explorer Metro app.

     

    Let us know if this helps.


    Marilyn
    Tuesday, October 11, 2011 9:29 PM
    Moderator