locked
Time and keyboard?

    Question

  • Hi all. I had a spare hard drive so I downloaded and installed windows 8 preview and at the moment running better on the desk top and internet allot better then windows 7 pro even though that's fast in its self. I live in the UK and the time is now 16:30PM and on the desk top its 8:30AM. The date is correct but the time is not. Also the @ sign is the 2 key and the @ sign is the " its just the wrong key. When I installed it did I miss a section what language or set up key board I had to choose just like in windows 7 pro clean install?.

    thanks.

    Thursday, September 15, 2011 3:32 PM

Answers

  • Hey Skipper,

    For your clock issue:

    1. Go to the Control Panel from the Start screen.
    2. Select General
    3. At the top right of the screen, you should have a Time Zone setting that can be set.

    For your keyboard issue:

    1. From the Control Panel, scroll down to select More Setting
    2. The Desktop Control Panel should open, and you should be able to see all the Control Panel items.Select Language.
    3. By default you should have a sigle language on the list.   Click on Options beside the language that is listed. 
    4. Look for input method, then click on Add an input metho
    5. Select and add the keyboard layout that you need.  It sounds like you need "QWERTY US"
    6. Once the input method has been added, you should be back at the screen where you can remove the layout that you no longer need.

    Kim

     

    Thursday, September 15, 2011 3:55 PM
    Answerer

All replies

  • There is a place in the Setup experience where these things can be checked.

    If you need to make changes to correct things, you can correct your time zone setting from the new Control Panel you can access using the tile in the Start screen.

    You probably have your profile at this point set with English (United States) as your language, and using the standard US layout. To change those things, you want to get to the Language control panel, which is in the legacy desktop control panels. From the Metro-style control panel, there's a link at the bottom for more settings; that's one way you can get to it; you can also go to the Start menu, type "language" and change the search scope to Settings. Once there, you can add en-GB ("English (United Kingdom)") as a language and remove en-US; or if en-US is actually your language, you can select options for that language to change the keyboard layout.

    Thursday, September 15, 2011 3:54 PM
  • Hey Skipper,

    For your clock issue:

    1. Go to the Control Panel from the Start screen.
    2. Select General
    3. At the top right of the screen, you should have a Time Zone setting that can be set.

    For your keyboard issue:

    1. From the Control Panel, scroll down to select More Setting
    2. The Desktop Control Panel should open, and you should be able to see all the Control Panel items.Select Language.
    3. By default you should have a sigle language on the list.   Click on Options beside the language that is listed. 
    4. Look for input method, then click on Add an input metho
    5. Select and add the keyboard layout that you need.  It sounds like you need "QWERTY US"
    6. Once the input method has been added, you should be back at the screen where you can remove the layout that you no longer need.

    Kim

     

    Thursday, September 15, 2011 3:55 PM
    Answerer