none
Report Body not Visible RRS feed

  • Question

  • I have a report viewer local report created in VS 2005.   It all worked fine until "some configuration changes" were made on the webserver.  The webserver machine is not within my control, but I would like to make some suggestion to the net admin who does have control. 

    The report does have data, which can be accessed when exporting the report to excel or .pdf.

    Any suggestions?  Thanks.


    Tuesday, August 25, 2009 7:24 PM

Answers

  • Do you see any error messages on the page?  Are the toolbar buttons enabled?  If there is no error message and the toolbar buttons are enabled, then it seems like that the report viewer did render the report by the size of the viewer is such that there is no space available to see it.  If the toolbar buttons are not enabled, then you might look at whether the report definition is being supplied to the viewer (via a property/method no LocalReport) or if the processing mode is possibly set to server mode, in which case the viewer is waiting for you to specify a report path on the server.
    • Marked as answer by AAshton Monday, August 31, 2009 3:51 PM
    Monday, August 31, 2009 5:11 AM
    Moderator

All replies

  • Do you see any error messages on the page?  Are the toolbar buttons enabled?  If there is no error message and the toolbar buttons are enabled, then it seems like that the report viewer did render the report by the size of the viewer is such that there is no space available to see it.  If the toolbar buttons are not enabled, then you might look at whether the report definition is being supplied to the viewer (via a property/method no LocalReport) or if the processing mode is possibly set to server mode, in which case the viewer is waiting for you to specify a report path on the server.
    • Marked as answer by AAshton Monday, August 31, 2009 3:51 PM
    Monday, August 31, 2009 5:11 AM
    Moderator
  • Thanks for the info ... it turns out that is was on the server side, and the net admins reconfigured ... all is well!

    Monday, August 31, 2009 3:51 PM