none
Error receiving EDIFACT file RRS feed

  • Question

  • I'm receiving the following error when trying to receive an EDIFACT D96A Invoice and can't find any info on the error.  Does anyone know what it means?

     

    Event Type: Error
    Event Source: BizTalk Server 2006 EDI
    Event Category: None
    Event ID: 8118
    Date:  17/01/2008
    Time:  1:37:32 p.m.
    User:  N/A
    Computer: REDEALDEV1
    Description:
    Error encountered during parsing. The Edifact transaction set with id '505' contained in interchange (without group) with id '47523', with sender id 'ABCDEFGNZ', receiver id 'HIJKLNZ' is being suspended with following errors:

    Error: 1 (Miscellaneous error)
     29: Invalid count specified at interchange, group or message level


     

     



     

    Thursday, January 17, 2008 12:39 AM

Answers

  • Check the count of Segments, TS or Groups in an interchange. They are the trailer values: UNT1(number of segments in TS), UNE1 (number of TS in a group if groups are present) and UNZ1 (number of TS in an interchange or number of groups in an interchange).

     

    Thanks

    Mohsin Kalam

    www.mohsink.com - Blog about Microsoft BizTalk R2 EDI

     

     

    Thursday, January 17, 2008 1:01 AM

All replies

  • Check the count of Segments, TS or Groups in an interchange. They are the trailer values: UNT1(number of segments in TS), UNE1 (number of TS in a group if groups are present) and UNZ1 (number of TS in an interchange or number of groups in an interchange).

     

    Thanks

    Mohsin Kalam

    www.mohsink.com - Blog about Microsoft BizTalk R2 EDI

     

     

    Thursday, January 17, 2008 1:01 AM
  • Thanks Mohsin.

     

    After posting the question I found a pointer in the Biztalk 2006 documentation and was just counting the number of segments when I was alerted to your reply.  It was indeed a problem with the number of segments in UNT1.  Now I can go back to the supplier of the message & get them to fix it their end.

     

    Thursday, January 17, 2008 1:14 AM
  • [Hi andy...

    I m facing similar error.Here u specified that u found a link/pointer in biztalk documentation.Can u plz tell that link so that i can solve my problem.

     

    Thnx....

    Janardan

    Saturday, March 15, 2008 12:17 PM
  • Hi Janardan,

     

    Here are a couple of MSDN link that will help out.

    http://msdn2.microsoft.com/en-us/library/bb226540.aspx

     

    http://msdn2.microsoft.com/en-us/library/aa577564.aspx

     

    Saturday, March 15, 2008 3:23 PM