locked
Expression Blend 4 doesn't start. RRS feed

  • Question

  • Greetings,

    I have Expression Suite 3 and installed Expression Suite Ultimate over top of it as a downloaded upgrade. All of the programs in the suite of software loads and runs except for Expression Blend 4 + Sketchflow. I have one addin for Blend 4, which is Expression Blend Rasterizer Add-in (xbraster). I am running Norton 360 in the background. My operating system is Windows 7 64-bit.

    When I try to start Blend from the Start menu, I get the first small screen that announces Expression Blend 4 is loading.  That screen disappears and nothing else happens.  I automatically send my problem notices to Microsoft so I do not see what caused the problem or know where to look for them.

    I have restarted my computer, disabled the antivirus, and put Norton 360 in the silent mode. I have also restarted, put Norton 360 silent, and stopped as many background operations as possible.  Still, the only result I get  on starting Blend 4 is the first small announcement screen and then my desktop and no running Blend 4.  I've checked in taskmgr.exe to see if Blend was running, but it was not.

    I'd appreciate help and suggestions.

    Thank you.

    Sunday, July 11, 2010 9:54 PM

All replies

  • The first and foremost thing to try would be to unisntall the add-in (making sure that the folder that contained the addin binaries is indeed deleted) :) - we don't officially support any sort of 3rd party addins. If that works, you can then follow up on whether the publisher has a newer version of the addin or not. Nothing much we can do here, unfortunately.

    Thanks,
    Unni


    This posting is provided "AS IS" with no warranties, and confers no rights.
    Sunday, July 11, 2010 11:15 PM
  • Greetings Unni,

    Thanks for your suggestion to remove the Expression Blend Rasterizer Add-in (xbraster) addin. Expression Blend 4 + Sketchflow ran as it is designed the first time I started it after removing the addin.

    I'm not certain if the addin wasn't compatible with Blend 4 or Windows 7 64-bit OS.  However, I'll pay a little closer attention before I install any more Expression Suite 4 Ultimate addins.

    Thanks for your help.

    Tuesday, July 13, 2010 1:25 AM