none
Outlook 2012 Ribbon_OnLoad Was Not Found RRS feed

  • Question

  • Hello all, I am having problems with my Microsoft Office suite, including Outlook.

    When I open the pogram I get a meesage: The Callback Function "Ribbon_OnLoad" was not found.

    I think the problem stems from me installing a copy of Microsoft Project 2003 afterwards and then running some sort of repair/reset within this program. This appears to have caused issues, possibly with my Exchange profile.

    I have reinstalled all Office programs but still the same.

    Some time ago I did create a custom form (called Callback Form), which was added to a ribbon and I suspected it might be related to this but I am really at a loss of where to begin in order to repair this problem.

    Do I need to recreate my Exchange profile?

    Thanks in advance

    Monday, April 8, 2013 1:28 PM

Answers

  • That callback for a ribbon can only be fired from a COM addin. You must have installed some addin to Outlook that is making that call. Uninstall any suspect 3rd party addin that shows up in the Outlook addins for whatever version of Office you're actually running (there is no such thing as Outlook 2012 for Windows).

    --
    Ken Slovak
    [MVP-Outlook]
    http://www.slovaktech.com
    Author: Professional Programming Outlook 2007
    "Mr_E_Tech" <=?utf-8?B?TXJfRV9UZWNo?=> wrote in message news:60483644-056c-4654-9be8-6270f6f74dcb...

    Hello all, I am having problems with my Microsoft Office suite, including Outlook.

    When I open the pogram I get a meesage: The Callback Function "Ribbon_OnLoad" was not found.

    I think the problem stems from me installing a copy of Microsoft Project 2003 afterwards and then running some sort of repair/reset within this program. This appears to have caused issues, possibly with my Exchange profile.

    I have reinstalled all Office programs but still the same.

    Some time ago I did create a custom form (called Callback Form), which was added to a ribbon and I suspected it might be related to this but I am really at a loss of where to begin in order to repair this problem.

    Do I need to recreate my Exchange profile?

    Thanks in advance


    Ken Slovak MVP - Outlook
    Monday, April 8, 2013 2:56 PM
    Moderator