locked
Fab 40 Templates RRS feed

  • Question

  • Hello,

     

    I have been trying to install the Fabulous 40 templates provided by Microsoft.  I have been following along with the directions indicated within this URL: http://technet.microsoft.com/en-us/library/cc288412.aspx

     

    The problem I am having is that the templates are not showing up in the template selection.  There is supposed to be an Application Template Tab created from this process that lists all of the 40 templates available for use.

     

    I didn't get any errors from following the instructions above and the applicationtemplatecore.wsp file shows as deployed successfully with the central admin screen.

     

    Any thoughts greatly welcomed.

     

    Sincerely,

    Tim

    Wednesday, July 16, 2008 3:27 PM

Answers

  •  

    Check the Logs under 12 Hive. If you dont see any error there then try recycling application pool or resetting IIS
    Wednesday, July 16, 2008 3:31 PM

All replies

  •  

    Check the Logs under 12 Hive. If you dont see any error there then try recycling application pool or resetting IIS
    Wednesday, July 16, 2008 3:31 PM
  • Thank you Amit for your reply.

     

    That appeared to have fixed the issue however, one of the problems I was having was due to the fact that the FAB 40 is made up of 20 wsp files and 20 stp files.  I accidentally uploaded the wsp files to the Site Template Gallery.  Thus they were not seen.

     

    It hurts to be me sometimes.....

     

     

     

    Wednesday, July 16, 2008 5:09 PM