none
Which version of .Net Framework support TLS 1.3? RRS feed

  • Question

  • Description: -

    In order to comply with a project, I need to know that which version of.Net Framework support TLS 1.3?

    .

    Kindly assist, I will be really thankful.


    Regards, S.P Singh

    Wednesday, January 16, 2019 12:15 PM

All replies

  • Hi S.P Singh,

    Thank you for posting here.

    As I know, TLS 1.2 will eventually be replaced by the newest released standard TLS 1.3 which is faster and has improved security. But, there is no statement from Microsoft to implement TLS 1.3 recently.

    Best Regards,

    Wendy


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    • Proposed as answer by Stanly Fan Friday, February 1, 2019 7:39 AM
    Thursday, January 17, 2019 6:16 AM
    Moderator