none
using .net framework 3.0 for VS 2003 RRS feed

  • Question

  •  

    Hi all,

     

    IS there is any way to use .net framework 3.0 for VS 2003 , Kindly give me some idea.

     

     

    Tuesday, March 11, 2008 2:20 PM

Answers

  • Hi,

    You can't use .Net 3.0 with VS.Net 2003; it only works with .Net 1.1.

    If you want to try out the new features in .Net 3.0, either purchase Visual
    Studio 2005(8), or download VS2005 Express (free) from Microsoft.
    Wednesday, March 12, 2008 7:25 AM

All replies

  • Hi,

    You can't use .Net 3.0 with VS.Net 2003; it only works with .Net 1.1.

    If you want to try out the new features in .Net 3.0, either purchase Visual
    Studio 2005(8), or download VS2005 Express (free) from Microsoft.
    Wednesday, March 12, 2008 7:25 AM
  •  

    Oh rit Thanks for your reply
    Wednesday, March 12, 2008 8:32 AM