locked
application deployment issue which is developed using Enterprise library RRS feed

  • Question

  • Hi,

    I have an application which is developed using Enterprise library 4.0. Do I need to install the Enterprise library on the machine where I am going to deploy the published code (Web application)?


    Thank you.

    Crawlling in Web
    Sunday, March 1, 2009 3:01 PM

All replies

  • Hi

    Yes it is required install the Enterpise library 4.0 in the GAC on the machine. All the assemblies required for your application has packed in the MSI package or use can use click one deployment for deploying your application.

    Regards,
    PHIJO MATHEW PHILIP.



    PHIJO MP
    Sunday, March 1, 2009 4:07 PM