locked
Expression Web 4 .exe dissappears RRS feed

  • Question

  • Dear Forum,

    I have a strange problem with EW 4 on windows 8.1 where after publishing my edited pages most of the time the ExpressionWeb.exe will disappear from "Program Files (x86)/Microsoft Expression/Web 4". This means I can no longer execute EW4.

    I have re-installed EW4 a few times making sure the latest SP2 is installed as well, but same problem exists. I have now taken to just copying in a spare another .exe each time it disappears to get around the problem. Note the problem only seems to occur during a publish of edited pages and EW4 will crash.

    I do not have any issues with any other applications so my 8.1 is fine. I have chkdsk /R on the disk.

    If anyone has seen this or any ideas whey this is happening I would appreciate it.

    Many thanks for your help

    Regards

    Kevin

    Thursday, August 27, 2015 6:49 AM

All replies

  • This is something I've never heard of before, in all the years this forum has been active.  There is something specific to your PC going on.

    Try uninstalling EW4 and reinstalling it from a freshly downloaded copy.

    Thursday, August 27, 2015 12:39 PM
  • Hi Kathy,

    Yeah it is weird. I have already tried new downloads and my original install disk.

    I have since ran a SFC /scannow on my file system, this found an error which is now fixed with SFCFix.exe

    Unfortunately this did not resolve it either..

    Regards

    Kevin

    Thursday, August 27, 2015 1:00 PM