locked
Application published at Arvixe.com freezes after the "loading..." screen RRS feed

  • Question

  • Hi all,

    I have a LightSwitch 2012 (v2, so not the upgrade to html client) deployed on arvixe.com.

    The application is in a virtual directory, which is in a subfolder of an existing MVC4 application. After the silverlight loading screen, the application freezes at the "Loading..." screen.

    Any ideas what might be the cause of the problem?

    Wednesday, June 19, 2013 6:22 PM

All replies

  • I recommend going with a dedicated Hyper-V VM for LS hosting.

    There are always going to be gotchas with a shared hosting environment.  

    I use and recommend:  www.cybercon.com


    Garth Henderson - Vanguard Business Technology

    Wednesday, June 19, 2013 10:22 PM
  • Hi all,

    I have a LightSwitch 2012 (v2, so not the upgrade to html client) deployed on arvixe.com.

    The application is in a virtual directory, which is in a subfolder of an existing MVC4 application. After the silverlight loading screen, the application freezes at the "Loading..." screen.

    Any ideas what might be the cause of the problem?

    Hello,

    Have you created a ticket to our support department regarding the issues you have experienced? If so, what is the ticket ID? I'll pass that along to management for review.

    • Proposed as answer by Angie Xu Wednesday, June 26, 2013 8:15 AM
    Thursday, June 20, 2013 5:42 PM
  • Jean Marie,

    Try adding the json Mime type in the web site configuration:

    extension: .json

    Mime type:application/json

    paul.


    paul van bladel


    Thursday, June 20, 2013 9:45 PM