none
Loading... (forever) RRS feed

  • Question

  • When going to the downloads and applying a simple filter like "Windows 10 1709", the Loading... animation goes on forever.

    And that's it. 

    Edge and IE.

    Same with the old download experience.


    Gustav Brock

    Saturday, October 28, 2017 12:37 PM

Answers

  • As of today (2018) the issue has vanished.

    Pages load as expected with default local (non-English) language settings.


    Gustav Brock

    Saturday, January 6, 2018 10:54 AM

All replies

  • When going to the downloads and applying a simple filter like "Windows 10 1709", the Loading... animation goes on forever.

    And that's it. 

    Edge and IE.

    Same with the old download experience.


    Gustav Brock

    Dear Gustav Brock,

    I have just checked it in all the Browsers, FF, Chrome, IE and Edge and it is working fine with both the Download Experience. Please do post the screenshots of the error message you see it.

    Please do try it again and let me know so that I can forward it to the respective team.

    Thanks,
    prathaprabhu


    If my reply is useful please mark it as answered as it help other users with the same query. I am a Microsoft Partner, MVP and MCC and I want to become One Day Microsoft CEO. https://social.msdn.microsoft.com/Forums/en-US/237697e9-8504-4686-a19b-642cb3fd7393/how-to-contact-visual-studio-subscription-support-step-by-step-tutorial-w-screenshots?forum=msdnfeedback https://social.msdn.microsoft.com/Forums/en-US/64b37019-90cf-4633-a4c6-349512c33427/activating-subscription-with-work-email-and-subscription-id?forum=msdnfeedback

    Saturday, October 28, 2017 11:25 PM
  • There is no error message, just spinning wheels forever:

    Filtering takes forever


    Gustav Brock

    Sunday, October 29, 2017 7:52 AM
  • Dear Gustav,

    I just tried in all browsers and it is working just fine. Please try in Chrome / Firefox.

    Thanks,
    prathaprabhu


    If my reply is useful please mark it as answered as it help other users with the same query. I am a Microsoft Partner, MVP and MCC and I want to become One Day Microsoft CEO. https://social.msdn.microsoft.com/Forums/en-US/237697e9-8504-4686-a19b-642cb3fd7393/how-to-contact-visual-studio-subscription-support-step-by-step-tutorial-w-screenshots?forum=msdnfeedback https://social.msdn.microsoft.com/Forums/en-US/64b37019-90cf-4633-a4c6-349512c33427/activating-subscription-with-work-email-and-subscription-id?forum=msdnfeedback

    Sunday, October 29, 2017 5:20 PM
  • Sorry, corporate policy doesn't allow for non-MS browsers.

    Gustav Brock

    Sunday, October 29, 2017 5:41 PM
  • Sorry, corporate policy doesn't allow for non-MS browsers.

    Gustav Brock

    Dear Gustav Brock,

    You didn't mention that you are in corporate environment, please do check the Java Script and Active X Control settings on both IE and Edge browsers. Can you also tell me whether you are experiencing the same issue with "Old Experience Downloads"

    Thanks,
    prathaprabhu


    If my reply is useful please mark it as answered as it help other users with the same query. I am a Microsoft Partner, MVP and MCC and I want to become One Day Microsoft CEO. https://social.msdn.microsoft.com/Forums/en-US/237697e9-8504-4686-a19b-642cb3fd7393/how-to-contact-visual-studio-subscription-support-step-by-step-tutorial-w-screenshots?forum=msdnfeedback https://social.msdn.microsoft.com/Forums/en-US/64b37019-90cf-4633-a4c6-349512c33427/activating-subscription-with-work-email-and-subscription-id?forum=msdnfeedback

    Sunday, October 29, 2017 8:13 PM
  • There is no blocking of JavaScript, even Java is allowed (in IE). ActiveX I don't know about, but hasn't that been abandoned for years by MS itself?

    The Old Experience behaves the same, as do a private session with Edge.

    All other stuff can be downloaded, just not from this site. Before the 1709 update, I don't recall having this issue, so it may or may not have to do with the latest update.


    Gustav Brock

    Sunday, October 29, 2017 9:01 PM
  • It is a few days that I am experiencing the same issue.

    It is mainly affecting Office applications or at least it seems to me.

    I normally use Firefox on Win. 10 but after the problem I tryed also Edge and Firefox on Ubuntu, no changes so far.


    Monday, October 30, 2017 12:29 AM
  • Can't download anything, too.

    Had tried IE, Edge, Chrome in Windows 10.

    Monday, October 30, 2017 1:20 AM
  • I need a solution for this... it is affecting also the "old download experience" and so far I didn't find any workaround.

    Monday, October 30, 2017 8:01 AM
  • Dear All:

    The "Loading" issue has been already reported to VSS team and they are working to fix the issue. I will update it once i receive the reply.

    Thanks,
    prathaprabhu


    If my reply is useful please mark it as answered as it help other users with the same query. I am a Microsoft Partner, MVP and MCC and I want to become One Day Microsoft CEO. https://social.msdn.microsoft.com/Forums/en-US/237697e9-8504-4686-a19b-642cb3fd7393/how-to-contact-visual-studio-subscription-support-step-by-step-tutorial-w-screenshots?forum=msdnfeedback https://social.msdn.microsoft.com/Forums/en-US/64b37019-90cf-4633-a4c6-349512c33427/activating-subscription-with-work-email-and-subscription-id?forum=msdnfeedback

    Monday, October 30, 2017 11:29 AM
  • I have the same issue.

    The clients say to have a problem. Microsoft say there are not a problem.

    Microsoft want to sale the subscriptions. But the current donwnload experience is miserable.

    - Windows Server 1709 cannot be downloaded.

    - Download feeds does not links the downloads

    - A lot of clicks is necessary in order to download visual studio 2017 15.4. This downloads does not exist on old download experience. There is only 15.3.

    - On new download experience it is still not possible to copy the file name and sha1. I know Microsoft say it is possible. I tried right now.

    Currently I try to download sql server 2012 service pack 2012. But there are not downloads. The release Date is currently: N/A.




    • Edited by hedgar Monday, October 30, 2017 4:24 PM
    Monday, October 30, 2017 3:11 PM
  • Dear hedgar,

    For some reasons most of the options are not working in IE, can you please try it in Chrome or Firefox.

    Copying the "Info" is not working in IE but it is working in Chrome. VSS Team are still deploying it i hope it will take time to reflect.

    Thanks,
    prathaprabhu


    If my reply is useful please mark it as answered as it help other users with the same query. I am a Microsoft Partner, MVP and MCC and I want to become One Day Microsoft CEO. https://social.msdn.microsoft.com/Forums/en-US/237697e9-8504-4686-a19b-642cb3fd7393/how-to-contact-visual-studio-subscription-support-step-by-step-tutorial-w-screenshots?forum=msdnfeedback https://social.msdn.microsoft.com/Forums/en-US/64b37019-90cf-4633-a4c6-349512c33427/activating-subscription-with-work-email-and-subscription-id?forum=msdnfeedback

    Monday, October 30, 2017 7:17 PM
  • No news??

    I tried gain and I see that the problem has not been addressed, and here there are no updates.

    By tge way, I also cannot copy the product keys and the sha1 and I use last Firefox version on Win10..

    Tuesday, October 31, 2017 7:42 AM
  • I am seeing the same issue - on both IE and with Google Chrome. 
    Tuesday, October 31, 2017 9:22 AM
  • Exactly same problem, With all browsers i could find...

    Is it really opened a case against MS regarding this?
    This is the third day i am trying to get media downloaded from the Subscription site, same loading forever...

    EDIT: It Works for a person i know at a MS-partner, so this issue does not affect all subscribers.
    I am gonna take this up as a case at once!

    Ej


    • Edited by Ej67 Tuesday, October 31, 2017 2:02 PM
    Tuesday, October 31, 2017 1:46 PM
  • Dear Microsoft,

    we need a solution for the current issues which do not allow to download from the subscriber downloads. How long will take the reparation of these issues?

    My be its better to revert to the old msdn download experience, as the current do not work.

    As compensation I would like an additional month for the current subscription too.

    Tuesday, October 31, 2017 5:25 PM
  • Mostly I would be happy enough just reading an official statement with an estimate for the fix, this will allow us to make a proper work scheduling.

    Now I'm connecting every few hours to check the situation and I find this frustrating..  I expected a more professional approach from the Microsoft Customer Care, I cannot say a faster solution because I have no idea about the magnitude of the problem but a better communication for sure.

    Tuesday, October 31, 2017 8:02 PM
  • This issue seems to persist.

    What is the status, please?


    Gustav Brock

    Wednesday, November 1, 2017 8:08 AM
  • I had a chat With support yesterday regarding this problem, and also give them this link that shows that i am not alone regarding this.

    I got an email-address the want me to send a screenshot and information about the problem to, i did and got a confirmation email as a respond. That email says they will respond within Next business day.
    Still i have not heard anything from them, but this could be the time difference.

    Wednesday, November 1, 2017 2:23 PM
  • Still broken in Edge and IE. 

    As this is has been going on for a few days I presume its something fundamental that's been forgotten.

    Wednesday, November 1, 2017 3:55 PM
  • I have had the same issue here the past days.

    Tried from personal computer and corporate computer.

    IE, Edge, Chrome - all the same (IE actually sometimes show nothing at all except the black menu at the top).

    Workaround for me: Get a coworker to log in and download for me

    Thursday, November 2, 2017 10:40 AM
  • Try setting the primary language in your browser to English (en-us). Worked for me.
    Thursday, November 2, 2017 1:24 PM
  • I have an English windows. The IE has English as main language too. But unfortunately  it does not work.

    Where is Microsoft?. Why do you (Microsoft) not inform about the status of the problem?

    Thursday, November 2, 2017 5:00 PM
  • Try setting the primary language in your browser to English (en-us). Worked for me.

    Thanks a lot!!

    I have Italian OS and Italian Mozilla Firefox 56.0.2, I had the problem, than I setted the preferred language for webpages to English-US, restarted Firefox ...and now it works!!

    I hope this info will be red by Microsoft and will help them to speed up..  for me, anywhay, it's enough so that I can keep working.

    Thursday, November 2, 2017 6:46 PM
  • Yeah, Setting the IE language Settings to English US first solved the "loading" issue for me - currently downloading Win 10 1709 VL ISO. Thanks again!!
    Thursday, November 2, 2017 10:26 PM
  • Dear All:

    Thanks for the workaround but this is not a permanent solution or an answer to the current situation, @ Christian Krause can you please unpropose your marked answer. Users may think that the loading error is fixed by Microsoft VSS Team.

    I will update this thread once i receive a reply from VSS team.

    Thanks,
    prathaprabhu


    If my reply is useful please mark it as answered as it help other users with the same query. I am a Microsoft Partner, MVP and MCC and I want to become One Day Microsoft CEO. https://social.msdn.microsoft.com/Forums/en-US/237697e9-8504-4686-a19b-642cb3fd7393/how-to-contact-visual-studio-subscription-support-step-by-step-tutorial-w-screenshots?forum=msdnfeedback https://social.msdn.microsoft.com/Forums/en-US/64b37019-90cf-4633-a4c6-349512c33427/activating-subscription-with-work-email-and-subscription-id?forum=msdnfeedback

    Friday, November 3, 2017 1:33 AM
  • Still broken.

    Will try the US English option but if that's the reason that is an awful situation that it hasn't been rectified by now

    Friday, November 3, 2017 11:26 AM
  • Try setting the primary language in your browser to English (en-us). Worked for me.

    Thanks!!! Yes this workaround Works, i am gonna report it back to MS, i have a case regarding this!

    Best Regards
    Ej

    Friday, November 3, 2017 11:32 AM
  • Thank you - that workaround worked for me too.

    Friday, November 3, 2017 1:04 PM
  • "Try setting the primary language in your browser to English (en-us). Worked for me."

    The workaround worked for me too! Ridiculous that MS hasn't solved this yet, nor is reporting any status update.

    Friday, November 3, 2017 3:36 PM
  • "Try setting the primary language in your browser to English (en-us). Worked for me."

    The workaround worked for me too! Ridiculous that MS hasn't solved this yet, nor is reporting any status update.

    Dear aasmundbo,

    Microsoft VSS Team are very well aware of it, and they are deploying the fix all around the world. Please do understand during the migration situation like this are common, your patience very much is appreciated during this moment.

    As i already stated that as soon as I receive the reply from VSS team i will update this thread.

    Thanks,
    prathaprabhu


    If my reply is useful please mark it as answered as it help other users with the same query. I am a Microsoft Partner, MVP and MCC and I want to become One Day Microsoft CEO. https://social.msdn.microsoft.com/Forums/en-US/237697e9-8504-4686-a19b-642cb3fd7393/how-to-contact-visual-studio-subscription-support-step-by-step-tutorial-w-screenshots?forum=msdnfeedback https://social.msdn.microsoft.com/Forums/en-US/64b37019-90cf-4633-a4c6-349512c33427/activating-subscription-with-work-email-and-subscription-id?forum=msdnfeedback

    Friday, November 3, 2017 4:10 PM
  • Same. Fixed by US English on Chrome!
    Saturday, November 4, 2017 3:43 PM
  • Occurs because issue in UTC date conversion of release dates to your local language date format browser configuration. (Not understanding the difference between day and monthfor dates day < 12;) 

    To solve the issue in Google Chrome:

    • Browser settings
    • Settings Advanced > Languages 
    • Check under Language > Order languages based on your preference
    • Move English (United States) or English to the top so as first preference language.

    To solve the issue in Inter Explorer

    • Tools > Internet Options
    • Languages
    • Set Language Preference
    • Move English to the top

    I tried to solve the issue by editing profile settings (my.visualstudio.com) 

    • Edit Profile > Preferences selecting an other date pattern doesn't solve the issue.
    Thursday, November 9, 2017 10:07 AM
  • Well, aware of ... and please be patient.

    Now, this issue has been persistent for two weeks!

    Please!


    Gustav Brock

    Friday, November 10, 2017 9:41 PM
  • Tried the work-around with setting the primary language of IE to US English (locale is Danish).

    It works, but you are right - it is not neither a nor the solution.


    Gustav Brock

    Friday, November 10, 2017 9:49 PM
  • Same issue here. Edge or IE. Same Problem. New and "old" experience not working. Nothing can be downloaded.
    Sunday, November 12, 2017 11:31 AM
  • As of today (2018) the issue has vanished.

    Pages load as expected with default local (non-English) language settings.


    Gustav Brock

    Saturday, January 6, 2018 10:54 AM