locked
On-screen keyboard issue

    Question

  • I am having an issue witht the on-screen keyboard. When my machine boots I can logon using the osk, but once windows loads if I bring up the osk I don't get any keys, only the large black box with Dock in the left hand corner of the X in the right. Anyoen else seeing this?

    Installed on my Asus EP121 Slate.

    Wednesday, September 14, 2011 3:15 PM

Answers

All replies

  • same issue for me!  Hope to find a solution.  Running a "refresh" now to see if it fixes it
    Travelguy
    Thursday, September 15, 2011 12:31 AM
  • I initially did and upgrade from Windows 7. Although I am not really sure why it is called and upgrade. But I today did a new install and I am no longer having the issue.
    Thursday, September 15, 2011 12:42 AM
  • My refresh worked as well. 
    Travelguy
    Thursday, September 15, 2011 3:11 AM
  • Hey Travelguy, I hope they can get metro working with the asus slate. I have one and it is frustrating as I bought the slate just for Win 8. I found a reg hack to avoid metro for now but am having trouble getting the touchkeyboard to pop up like on Win 7.
    • Edited by scrat242 Thursday, September 15, 2011 10:20 PM
    Thursday, September 15, 2011 10:15 PM
  • I don't actually have a Slate.  I have a KRT 3G Tablet which I bought in China awhile back.  1.6Mhz, 160GB hard drive and multi-touch screen.  Specs are pretty decent though it's pretty heavy and relies on dongles for bluetooth, GPS, and 3G.   I don't use it for an everyday unit; I just keep it to "play" with.  Had win7 pro running pretty well and the win8 install was pretty easy as well except that the install wiped out the intel video drivers which i had to install to get back 1024X600 resolution which I then improved with the registry hack listed elsewhere in the forums.  After installing the latest windows updates yesterday I lost the touch keyboard.  I ran the "refresh install" then installed the Intel Video Drivers and did the registry hack again to the the 1024X800 minimum resolution required and the keyboard is back and working pretty well.  In most apps, the keyboard comes up and still has the "close" button on the top right though a few apps (notably weather and stocks) don't float the input box so they keyboard pops up over the text and is missing the close button.  Guessing that's coding errors somewhere in those apps.

    With this tablet, the metro apps (first time they are run) take a long time to open up then, on subsequent use, they are pretty fast.  I ordered a dell duo today so I can test with something a little faster as, while it works on the off-brand tablet, it's slow ...

    Hope this helps

     


    Travelguy
    Thursday, September 15, 2011 10:53 PM