locked
Vista Ultimate - Windows Fax & Scan Permission Problem RRS feed

  • Question

  •  

    Recently I was trying to setup Windows Fax & Scan and was making setting changes to WFS and STUPIDLY locked even myself (administrator acct) out of being able to make certain changes without getting told I don't have permission to make those changes.

    I did this by changing a permission setting that I thought was to lock out all other users from making changes to my settings but now even has me locked out.

    After I open WFS, I try to open Fax settings under Tools only to get the following: You don't have security permissions to complete this operation. Contact your fax administrator for more information.

    When I OK that, I get: Access is denied. & (Access is denied. (5, 11000001080)) under details.

    It is now useless and I've gotten nowhere myself trying to correct my problem.

    I went into Programs and Features and tried to uninstall WFS only to find I could only turn off the feature.

    Tried that anyway and turned it back on hoping it would need to reinstall itself from the DVD but it just reactivated with the same problem still there.

    I'd rather not print out everthing just so I can fax it.

    Does anyone know how to correct this so I can use this feature?
    Tuesday, February 5, 2008 4:48 AM