locked
Windows 8 Store Apps development - Simulator is not working

    Question

  • I'm learning to develop windows 8 store apps development on my windows 8.1 laptop with Visual Studio Express 2013 and Blend for visual studio 2013. All of a sudden, simulator has stopped working. I keep getting an error when I try to debug my projects either through blend or VS. I'm using javascript-html5 to develop my apps. The error is like this:

    "Unable to install app on simulator. Cannot process request because the process (2508) has exited."

    The number of process changes each time I debug a project. I'm frustrated with all these problems with windows 8.1.


    sonal

    Thursday, January 02, 2014 10:45 PM

Answers

  • Hi SonalMac,

    Sorry for a late response. I'd like to know if you create a new HTML5 project and debug it by simulator, will the same error thrown?

    If yes, I would like to say you need fix your Visual Studio, something wrong with the configuration or the simulator itself crashes. Or you could report this question to Connect site: https://connect.microsoft.com/visualStudio/  for a better develop environment support.

    And from your description, it seems you are trying to develop Win8.0 app on Win8.1 OS by using Visual Studio Express 2013. I don't think it is possible, VS2013 express can only work with Win8.1 App.

    --James


    <THE CONTENT IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, WHETHER EXPRESS OR IMPLIED>
    Thanks
    MSDN Community Support

    Please remember to "Mark as Answer" the responses that resolved your issue. It is a common way to recognize those who have helped you, and makes it easier for other visitors to find the resolution later.

    Friday, January 10, 2014 8:24 AM
    Moderator

All replies

  • Hi,

    I am moving this thread to Tools for Windows Store apps forum for better response.

    Best regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, January 03, 2014 5:57 AM
  • Hi SonalMac,

    Sorry for a late response. I'd like to know if you create a new HTML5 project and debug it by simulator, will the same error thrown?

    If yes, I would like to say you need fix your Visual Studio, something wrong with the configuration or the simulator itself crashes. Or you could report this question to Connect site: https://connect.microsoft.com/visualStudio/  for a better develop environment support.

    And from your description, it seems you are trying to develop Win8.0 app on Win8.1 OS by using Visual Studio Express 2013. I don't think it is possible, VS2013 express can only work with Win8.1 App.

    --James


    <THE CONTENT IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, WHETHER EXPRESS OR IMPLIED>
    Thanks
    MSDN Community Support

    Please remember to "Mark as Answer" the responses that resolved your issue. It is a common way to recognize those who have helped you, and makes it easier for other visitors to find the resolution later.

    Friday, January 10, 2014 8:24 AM
    Moderator