locked
Submission Status is "In the Store" but Windows Store link still does not work RRS feed

  • Question

  • I've submitted my very first app last night, went to sleep, woke up, and delightfully found that the status of Submission 1 is "In The Store"! I have set the Availability to "Hide this app in the Store. Customers with a direct link to the app’s listing can still download it, except on Windows 8 and Windows 8.1" because I want to give it to my friends first for testing. However, if I go to the App Management then App Identity, and look for the link found in "URL for Windows 10", the link in there does not work. I get a "Page Missing" error. Is this normal? The Status says that it's already in the Store. How long do I wait before the link works?


    Tuesday, November 3, 2015 1:11 PM

Answers

  • It should have told you to wait 16 hours. First publish maybe longer.
    Tuesday, November 3, 2015 2:13 PM

All replies

  • It should have told you to wait 16 hours. First publish maybe longer.
    Tuesday, November 3, 2015 2:13 PM
  • I too selected that option and I'm experiencing the same behavior and it has been longer than 16 hours.


    Dexterously

    Tuesday, November 3, 2015 6:43 PM
  • How much longer? like a few hours more or we're talking days?

    Dexterously

    Tuesday, November 3, 2015 6:44 PM
  • I'm happy to report that the link finally worked. Exilers is correct about it being longer, probably because it is my first app. It is more than 16 hours but less than a day. Hang on, Dexterously.
    Tuesday, November 3, 2015 8:31 PM