none
Visual Studio 2015 stuck on splash screen

    Question

  • So I have this extremely annoying problem. Somewhat randomly Visual Studio 2015 community version won't load past the splash screen. Sometimes restarting my pc works, other times it doesn't and I spend hours trying to get Visual Studio 2015 Community to open. I have tried to download WinDbg but it also just sits on the splash screen and will not install. I have tried to install Visual Studio 2017 but it won't install either. The bar fills in the grey window and then it dissapears. It is still in my process but will not install. I have tried /resetusersettings and /ResetSettings and /force uninstall in the cmd line in regards to Visual Studio 2015 Community but to no avail. I have tried removing everything for Visual Studio except for the default in the registry. Visual Studio 2013 also just sits on the splash screen, while Visual Studio 2008 opens just fine. Please someone help me with this issue. 
    Monday, November 21, 2016 5:51 PM

All replies

  • Hi arisonu123,

    Welcome to the MSDN forum.

    Refer to your description, it looks like the start up or installation of several programs are crashed. This issue not only relates to the VS and more inclined to the computer. Please have a try with the following to troubleshot this issue:

    1. Run the VS community 2015 with safe mode using the command: devenv /safemode, if it works fine that means the installed extensions may be corrupted the VS, please go to Tool—Extensions and Updates… and remove all installed extensions one by one to find the culprit.
    2. Run the VS community 2015 as the administrator, it will help us to excludes the permission issue.
    3. Run the command: sfc /scannow in the elevated command prompt to scan and repair the system files once it found any missing or corrupted files.
    4. Check the graphic card and make sure you already installed the latest graphic driver
    5. Create a new windows administrator account and logout, then login as the new administrator account

    If this issue persists, please run the command: devenv /log in the evaluated command prompt if you can, then upload the activity file (%APPDATA%\Microsoft\VisualStudio\Version\ActivityLog.xml) to https://onedrive.live.com/ and share the link here.

    Best regards,

    Sara


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Wednesday, November 23, 2016 2:26 AM
    Moderator