none
"Data source doesn't exist", but it does RRS feed

  • Question

  • Hi

    I work with a FE/BE database.

    If I copy and paste a new BE database there is always an error message concerning one the tables in the database
    "Data source doesn't exist". Its a table named "Grunduppgifter egna firman".

    The table do exist and after running the Ms Access built in link handler everything is fine. But its irritating to get the message.

    What can be done? 


    Best // Peter Forss Stockholm and Sigtuna GMT +1.00

    Monday, April 25, 2016 11:38 AM

Answers

  • Maybe a table index is corrupt. Compact the BE and then re-link the tables to the front end. Be sure to check the box in the linked table manager for prompting for a new location.

    Bill Mosca
    www.thatlldoit.com
    http://tech.groups.yahoo.com/group/MS_Access_Professionals

    Monday, April 25, 2016 3:19 PM

All replies

  • Maybe a table index is corrupt. Compact the BE and then re-link the tables to the front end. Be sure to check the box in the linked table manager for prompting for a new location.

    Bill Mosca
    www.thatlldoit.com
    http://tech.groups.yahoo.com/group/MS_Access_Professionals

    Monday, April 25, 2016 3:19 PM
  • Hi Bill and thanks

    I did as you said.
    Now I will give it a few day to see if everything is OK.


    Best // Peter Forss Stockholm and Sigtuna GMT +1.00

    Monday, April 25, 2016 7:55 PM
  • Hi Bill and thanks

    I did as you said.
    Now I will give it a few day to see if everything is OK.


    Best // Peter Forss Stockholm and Sigtuna GMT +1.00

    Peter - I hope it goes well for you. If your BE is not local, copy it to your hard drive before compacting it. Network connections don't always allow for a good repair.

    Bill Mosca
    www.thatlldoit.com
    http://tech.groups.yahoo.com/group/MS_Access_Professionals

    Monday, April 25, 2016 8:26 PM