none
[UWP]Segoe MDL2 Assets A few Icons are not working RRS feed

  • Question

  • I am following the below article.

    https://msdn.microsoft.com/en-us/windows/uwp/style/segoe-ui-symbol-font?f=255&MSPPError=-2147217396

    Most of the Icons in the List provided in above are working. There are several which are not working. I am using Following XAML which is working for some icons.

    <TextBlock Text="&#xE2B1;" FontFamily="Segoe MDL2 Assets" >

    This Renders ColorLegacy

    But Following Icons are not working:

    EDA8 (Brush Size)

    ED62 (ClearAllInk)

    When I use these codes it is not showing Icons.


    Abhimanyu Singhal


    Monday, October 10, 2016 7:58 AM

All replies

  • Hi Abhimanyu.Singhal,

    I could not find any issues from your code. And I have tested the “EDA8” and “ED62” in my side. It worked well.

    My OS Build is 14393.187

    Version 1607

    Edition Windows 10 Enterprise

    What’s the environment in your side? For example, OS build etc.

    Best Regards,

    Xavier Eoro


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Tuesday, October 11, 2016 7:26 AM
    Moderator
  • Any update?

    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Saturday, October 15, 2016 11:03 AM
    Moderator