locked
unable to create the component used to generate asp.net intellisense information RRS feed

  • Question

  • User-72349656 posted

    I have VS 2010 and I getting this error ? How do I fix this ?


    "unable to create the component used to generate asp.net intellisense information.This can occur if VS or the .Net framework is not installed properly"

    Friday, September 24, 2010 2:29 PM

Answers

  • User-260555360 posted

    I've found a few other posts citing the same error message.  Unfortunately, not many people have had much luck resolving it.  If it were me, I'd try the following:

    1. Run the following from a command line: devenv.exe /resetsettings 
    2. If that doesn't work, do a "complete uninstall" of Visual Studio 2010: http://code.msdn.microsoft.com/vs2010uninstall
    3. Reinstall VS 2010.
    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Friday, September 24, 2010 3:42 PM

All replies

  • User-260555360 posted

    I've found a few other posts citing the same error message.  Unfortunately, not many people have had much luck resolving it.  If it were me, I'd try the following:

    1. Run the following from a command line: devenv.exe /resetsettings 
    2. If that doesn't work, do a "complete uninstall" of Visual Studio 2010: http://code.msdn.microsoft.com/vs2010uninstall
    3. Reinstall VS 2010.
    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Friday, September 24, 2010 3:42 PM
  • User-72349656 posted

    Thats what I thought.. I thought I would ask anyway.

    Friday, September 24, 2010 3:57 PM
  • User-260555360 posted

    Yeah, sorry about that.  In my experience, a bad install of Visual Studio is rarely easily fixed.  In a few cases, I've had to go so far as to reinstall Windows. 

    Friday, September 24, 2010 4:18 PM
  • User902236755 posted

    Dear "eagleseyeMaster" i know this this post is 3 years old but i found the slution of this problem so i thought i should share on this forum. it may be helpful for any other user:

    i am using Visual studio 2008 but same way work for VS2010.

    first Right Click on your Visual Studio Icon select Proprties then look into Target: and Start in: textboxes

    The path will be accessing as network drive as \\servername\C$\Program Files   See the Picture below for better understanding

    Image and video hosting by TinyPic

    actual problem is there.....

    Change it and call Visual studio directly from you C: drive or where you install visual studio... see image below and make chage accordingly

    Image and video hosting by TinyPic

    thats all now click on "apply" and run visual studio: Tongue Out

    Friday, April 19, 2013 1:33 AM
  • User902236755 posted

    i have write its solution on fowing link

    http://azeemtariqd05.blogspot.com/2013/04/unable-to-create-component-used-to.html

    Monday, April 29, 2013 12:36 AM