locked
After upgrading to TFS 2013 build parameters are blank when queuing up a build RRS feed

  • Question

  • Hello,

    I'm evaluating upgrading from TFS 2012 Update 2 to TFS 2013.

    Following the documentation, from TFS Management Console I created a backup, installed TFS 2012 Update 2 on the new hardware, restored the databases, then upgraded to TFS 2013.

    We already upgraded all the developer machines to VS2013. I connect to TFS 2013 and I'm able to see the workspaces and the build definitions. The problem is when I right click one of the builds, then select Queue Build and hit the Parameters tab. For a moment I see the loading icon and then the box under the tittle "Build process parameters:" just goes blank. My best guess is something went wrong loading the build template. Keep in mind the same build template worked fine in VS2012 Update 2.

    My next test was creating a brand new Team Project from scratch. Then I added a dummy C# command line application to source control and defined a build with the new default template (TfvcTemplate.12.xaml). I tried the same steps as above and I get the same result; a blank screen.

    How can I troubleshoot this issue? Maybe the upgrade to TFS 2013 went wrong?

    Friday, October 25, 2013 3:55 AM

Answers

All replies