locked
Not able to launch Sharepoint Site RRS feed

  • Question

  • In our share point farm,we have two Web front End servers which are load balanced, we have an issue like,what ever server calls from one of the Web front end servers are getting failed ie.,the users that are hitting the web front end server 1 they are not able to launch the SharePoint site.and the users who are hitting the Web front end server 2 ,they are able to launch the SharePoint Site.

    We have verified all the services ,restarted the IIS and compared either of the Web front end servers and nothing worked out but finally did an OS level restart of the Web server1 and it luckely  worked .

    We just want to know that, what could be the possible reason for this and in future if we want to make sure this should not happen what are the areas we need to monitor as a proactive measure.

    --Suresh

    Tuesday, October 28, 2014 8:19 PM

All replies

  • I've seen this where it's working, but the page was corrupted.  Append your site url with _layouts/settings.aspx and _layouts/viewlsts.aspx and see if you can get to that location.
    Tuesday, October 28, 2014 8:37 PM
  • Hi Suresh,

    You need to check logs and event viewer for more detail on the issue because in your case may be load balancer could not able to locate other front end server.This might be due to network connectivity issue.

    Also please monitor the health of your servers using health analyser.

    Regards

    Soni K

    Tuesday, October 28, 2014 10:37 PM