locked
Service names in the DSS Log Analyzer RRS feed

  • Question

  • Hi 

    I find the DSS Log analyzer extremelly useful. But for some reason the service graph in "Services View"  does not show me the names of the services, I mean the white box that was supposed to contain the name of the service appears blank.
     For a two service case, it is not hard for me to identify which service is which, but I was wondering, if there is anything I need to enable, so that these labels do not appear blank.

    Thanks

    Tuesday, June 30, 2009 11:19 PM

Answers

  • This is something that I noticed after had R2 shipped. The problem is that the font is the wrong color. You need to play with your themes or color settings in the Control Panel. Pick something that is not white for the Window Titles. (I think that's the setting from memory). The text is actually there.

    Trevor
    • Marked as answer by sergherrero Friday, July 3, 2009 1:37 PM
    Friday, July 3, 2009 2:32 AM

All replies

  • Same issue here, just tried DSS Log Analyzer, and service names are not displayed. Also there is never any data shown in the MessageHeader Contents Field.
    On the Message Details tab I am not able to see the slider descriptions like Timeline Offset and the Causlaity View shows sometimes data, sometimes not. Seems to be some kind of display issue. Got an Xp SP2 Box here.

    greetings

    Sebbes
    Wednesday, July 1, 2009 1:03 PM
  • This is something that I noticed after had R2 shipped. The problem is that the font is the wrong color. You need to play with your themes or color settings in the Control Panel. Pick something that is not white for the Window Titles. (I think that's the setting from memory). The text is actually there.

    Trevor
    • Marked as answer by sergherrero Friday, July 3, 2009 1:37 PM
    Friday, July 3, 2009 2:32 AM
  • Thanks Trevor,

    That was the problem. The Vista theme has black window titles, but other classic themes use white font.


    Sergio
    Friday, July 3, 2009 1:37 PM
  • Yes, small "oops" there. I will raise a bug on it and post it to the Known Issues Wiki as well.

    Trevor
    Saturday, July 4, 2009 10:52 PM
  • Hi Trevor,

    I tried to use the LogAnalyzer but got the same issue.

    While seaching in google for this wiki i found this:

    http://msdn.microsoft.com/en-us/library/bb977678.aspx

    But found nothing about the LogAnalyzer. Is it fixed or is there an other issue why i cannot see the names?

    A Note: I can identify the services by the hints that appear if you hover over an cirle. The Text seems to be there but looking akward. In it there is a sign like a square like this ( http://www.fileformat.info/info/unicode/char/25a1/index.htm ).

    Chris

     

     


    Christian Böpple
    Monday, January 24, 2011 11:12 AM
  • By the way.

    If I tried to open the logs dictionary. And there are old logs that are not XML than the LogAnalyzer disable the Open Menuentry. You have to restart it akually.

    Greets


    Christian Böpple
    Monday, January 24, 2011 11:34 AM
  • I changed the window Color to light gray and it worked for XP.
    Christian Böpple
    Monday, January 24, 2011 1:00 PM