locked
Acropolis and Express Editions RRS feed

  • Question

  • This may be a stupid question, but will Acropolis be made available for use in the VS Express editions as well, or will you need at least a Professional version of Orcas to use it?

    The reason I ask is I use the express editions of C#, simply because it's light weight (and free of course) for 99% of my development work, even for enterprise level applications, but the Acropolis framework looks very promising for rapid application development, and would ideally be able to use it as well.

    Thursday, June 14, 2007 9:03 AM

Answers

  • Definitely not a stupid question

     

    We're not yet sure which specific versions of Visual Studio will be required for Acropolis development, but we'd really, really like to be able to target the VS Express versions. We just need to make sure that our designers will work - we depend on the Visual Studio WPF Designer (Cider) so if that works in Express, we should be ok.

     

     

    Thursday, June 14, 2007 4:11 PM

All replies

  • Definitely not a stupid question

     

    We're not yet sure which specific versions of Visual Studio will be required for Acropolis development, but we'd really, really like to be able to target the VS Express versions. We just need to make sure that our designers will work - we depend on the Visual Studio WPF Designer (Cider) so if that works in Express, we should be ok.

     

     

    Thursday, June 14, 2007 4:11 PM
  • Thanks for the quick reply David...

    I am currently playing with the Beta 1 release of the Orcas C# Express edition, and it seems to include the WPF Designer (Cider). I can definitely graphically design my WPF applications using it.

    Have been checking out the walkthroughs etc since the CTP doesn't want to install with the Orcas C# Express edition I have installed  , but this looks like a brilliant piece of software. Can't wait to be able to test it out myself. 
    Friday, June 15, 2007 6:11 AM