locked
Image-uploader HTML not working anymore under IOS8 ****to Ls team**** RRS feed

  • Question

  • Hi,

    Just made the upgrade to IOS8 and the image-uploader is not render the image in preview window anymore.

    Can anyone else try and see what happens?

    Regards

    Sven


    Sven Elm


    • Edited by Sven Elm Wednesday, September 17, 2014 7:08 PM
    Wednesday, September 17, 2014 7:07 PM

Answers

  • IOS8 has a bug uploading files. Apple's problem, not Microsoft's.

    See https://github.com/Widen/fine-uploader/issues/1284


    Simon Jones
    If you found this post helpful, please "Vote as Helpful". If it actually answered your question, please remember to "Mark as Answer". This will help other people find answers to their problems more quickly.

    • Proposed as answer by Simon Jones [MSDL] Saturday, September 20, 2014 12:20 PM
    • Marked as answer by Sven Elm Saturday, September 20, 2014 1:38 PM
    Saturday, September 20, 2014 12:20 PM
  • Hi In iOS 8.0.2 everything works again. Issue resolved.

    Sven Elm

    • Marked as answer by Sven Elm Monday, September 29, 2014 2:54 PM
    Monday, September 29, 2014 2:54 PM

All replies

  • Hi,

    Just made the upgrade to IOS8 and the image-uploader is not render the image in preview window anymore.

    Can anyone else try and see what happens?

    Regards

    Sven


    Sven Elm



    No reply from LS team?

    Sven Elm

    Thursday, September 18, 2014 2:39 PM
  • Hi,

    Just made the upgrade to IOS8 and the image-uploader is not render the image in preview window anymore.

    Can anyone else try and see what happens?

    Regards

    Sven


    Sven Elm



    No reply from LS team?

    Sven Elm

    No one has customers using Iphone/ipad?

    This should be an issue for many users.....


    Sven Elm

    Thursday, September 18, 2014 2:56 PM
  • IOS8 has a bug uploading files. Apple's problem, not Microsoft's.

    See https://github.com/Widen/fine-uploader/issues/1284


    Simon Jones
    If you found this post helpful, please "Vote as Helpful". If it actually answered your question, please remember to "Mark as Answer". This will help other people find answers to their problems more quickly.

    • Proposed as answer by Simon Jones [MSDL] Saturday, September 20, 2014 12:20 PM
    • Marked as answer by Sven Elm Saturday, September 20, 2014 1:38 PM
    Saturday, September 20, 2014 12:20 PM
  • Yeah. I saw that yesterday.

    Sven Elm

    Saturday, September 20, 2014 1:39 PM
  • Hi,

    Please load desktop version of the site and check whether it's working or not

    Resolution: Load SharePoint site in iOS 8 by tapping the address bar on the broken page then tap at the top of the screen in the status bar. Tap request Desktop Site and the SharePoint site is displayed correctly. 

    Regards

    Soni K

    Monday, September 29, 2014 2:13 PM
  • Hi In iOS 8.0.2 everything works again. Issue resolved.

    Sven Elm

    • Marked as answer by Sven Elm Monday, September 29, 2014 2:54 PM
    Monday, September 29, 2014 2:54 PM