Bluetooth Mouse Issues RRS feed

  • Question

  • Anybody having bluetooth connectivity issues after devices are paired? Periodically, my mouse stops working and I have to turn it off and back on for it to reconnect. Mouse doesn't do this when paired with my old Dell Inspiron 9300 laptop.
    Friday, September 23, 2011 3:38 PM


  • This has actually been the case with all bluetooth devices since Windows Vista. It also happens to Windows 7. It is a power saving mode that is disconnecting you. The fix for this is buried in the dialogs, but you have to find your way. Follow these steps.

    1. Go to Control Panel
    2. Go to More Settings
    3. Search for BLUETOOTH and bluetooth options will appear under DEVICES AND PRINTERS
    5. Select the HARDWARE TAB
    7. Click the PROPERTIES Button
    8. Click the CHANGE SETTINGS button
    9. Select the POWER MANAGEMENT Tab
    10. Uncheck the box that says "Allow the computer to turn off the device to save power"

    and OK your way back out. (2)

    It should solve your problem.

    Friday, October 21, 2011 12:09 AM
  • Thanks for reporting the issue. We are currently investigating this internally.

    EricLi [MSFT]

    Thursday, October 6, 2011 1:16 AM

All replies

  • bpearson,

    I am sorry to hear about your issue, is it something that you are still having an issue with?

    The method for pairing the devices is to press and holding the power button for 5 seconds and that will place the keyboard into pairing mode. The blue light will begin flashing repeatedly when the keyboard is in pairing mode. Use the Windows “Add a device” wizard from the BT icon in the system tray to add the device.

    If you have not tried that method of pairing the devices then please do so and post back with the results.


    • Proposed as answer by Rayviewb Sunday, November 10, 2013 1:30 AM
    • Unproposed as answer by Rayviewb Sunday, November 10, 2013 1:30 AM
    Saturday, September 24, 2011 1:11 PM
  • Yes still having the problem. However, the problem is not with the pairing of the device(s) but with the continued connectivity of the device(s) after pairing. I have the keyboard (which came with the slate) and my own bluetooth mouse (which I have used with my laptop). Both devices are paired with the slate - no problem there. It just so happens that periodically they both are disconnected at some point while being used.... will do some more digging in the event logs to see if I find anything there.
    Sunday, September 25, 2011 1:48 AM
  • I'm having the exact same problem with my keyboard and mouse. I am using the keyboard that came with the slate and a Microsoft Bluetooth Notebook Mouse 5000. The disconnection seems to be random and lasts for, I would say, about 20 to 30 seconds, after which the connection resumes on its own. I understand that this is a developer preview, and I'm certainly not going to complain about my shiny new free tablet, but I am considering switching over to a USB keyboard and mouse.
    Sunday, September 25, 2011 2:10 AM
  • Yeah I'm not wanting to complain either, but if it's a real problem, I want them to know about it so they can address it prior to the next milestone. Dunno if it's the hardware or a driver issue at this point. I have to turn off my mouse and then turn it on to correct it... doesn't reconnect on it's own.

    Seeing an informational event ID 18 from source BTHUSB stating that "Windows cannot store Bluetooth authentication codes (link keys) on the local adapter. Bluetooth keyboards might not work in the system BIOS during startup." This appeared to happen when I turned on the slate. Then when the mouse actually stopped working a little later a warning event ID 2 from source HidBth stating that "Bluetooth HID device either went out of range or became unresponsive."

    Just a little frustrating - anyone from MS or Samsung care to investigate?

    Monday, September 26, 2011 1:25 PM
  • I have the same problem with the Microsoft Bluetooth Network Mouse 5000.  Interestingly, the mouse does have the same problem with my ASUS N61J laptop, but works perfectly fine with my Lenovo W520.  I eventually gave up using Bluetooth mice with the ASUS laptop, since the connection also dropped out when I tried a Dell Bluetooth mouse.

    So, I'm not sure if it is a Bluetooth chipset compatibility problem (hardware) or a driver problem for the chipset (software).


    Monday, September 26, 2011 3:51 PM
  • Thanks for reporting the issue. We are currently investigating this internally.

    EricLi [MSFT]

    Thursday, October 6, 2011 1:16 AM
  • Have the same problem happening with a Logitech V470 (Bluetooth) mouse.

    Have noticed that it often happens when I'm running the Outlook Web Client, and I pop-up a message window to read a message. There is a short freeze-up and wenthe pop-up appears I have lost both the Bluetooth Keyboard and Bluetooth Mouse, I then grab the stylus to reboot and get the Bluetooth back.

    Monday, October 10, 2011 11:28 AM
  • I also get the 'Bluetooth HID device either went out of range or became unresponsive' event log error for my Targus BT mouse on a Lenovo Thinkpad Edge 15 running Win7 Pro 64-bit.  It happens several times a day:  the mouse is unresponsive for about 30 seconds and then resumes normal operation.

    Sometimes, though, the mouse will not resume ops.  In that case, I turn off Bluetooth (Lenovo has a keyboard button for that) and turn it back on.  Then, the BT mouse comes back to life.

    All very annoying, especially the second scenario. I have Microsoft Update and Lenovo Update set to automatic and all updates are installed.

    Any assistance would be appreciated.

    Thursday, October 20, 2011 11:10 PM
  • This has actually been the case with all bluetooth devices since Windows Vista. It also happens to Windows 7. It is a power saving mode that is disconnecting you. The fix for this is buried in the dialogs, but you have to find your way. Follow these steps.

    1. Go to Control Panel
    2. Go to More Settings
    3. Search for BLUETOOTH and bluetooth options will appear under DEVICES AND PRINTERS
    5. Select the HARDWARE TAB
    7. Click the PROPERTIES Button
    8. Click the CHANGE SETTINGS button
    9. Select the POWER MANAGEMENT Tab
    10. Uncheck the box that says "Allow the computer to turn off the device to save power"

    and OK your way back out. (2)

    It should solve your problem.

    Friday, October 21, 2011 12:09 AM
  • I see no 'More Settings' on my Control Panel. Nevertheless, if you can find your Bluetooth device in the Device Management: rightclick it, choose 'Properties', then proceed with step 9 above.


    You don't need eyes to see, you need vision (Faithless)
    Monday, November 7, 2011 3:24 PM
  • Thanks, Darren, for the proposed solution.  Unfortunately, I still have the problem even after adjusting this setting.


    Monday, November 7, 2011 8:22 PM
  • I guess if you went to the desktop or right clicked on it from the explorer you would skip the "More Settings"

    I was assuming everyone would be starting from the start screen. Glad to know you can navigate to it in more than one way.

    Thursday, November 10, 2011 7:54 AM
  • Interesting, every system I have ever used since Vista, that process has helped. Have you tried another bluetooth device? Just a thought.
    Thursday, November 10, 2011 7:55 AM
  • Hi guys

    I have the same problem in both of my sony laptops.

    both are Z series with all service packs, all drivers updated and all vaio updates as well.

    the mouse I ma using is sony VGP-BMS15. In both laptops I have the same mouse model.

    the problem is exactly the same as other guys describe. It just stop working for few seconds and it comes back.

    It's really annoying as it is happening many times each hour.

    The Power settings are correct as well.


    Wednesday, December 7, 2011 3:37 AM
  • There is actually a bluetooth adapter firmware upgrade available for many VAIOs that solves the problem you're describing. Check Sony's support site.
    Monday, January 2, 2012 11:33 PM
  • The VAIO bluetooth driver/firmware update does not help. Using VPCZ11 laptop.

    Using Logitech m555b mouse with Microsoft 5000 keyboard.

    Bluetooth is restarting every 5-30 minutes and this is really very annoying.

    Please help.

    Tuesday, April 24, 2012 12:37 PM
  • Have you already tried the power setting adjustment noted above? That fixed it for me.


    Tuesday, April 24, 2012 1:34 PM
  • I also have the same issue, although resetting the mouse doesn`t work.

    I have to go into the metro control panel, in the Wireless tab and turn off bluetooth. What happens then is the mouse cursor moves eradically as if it was catching up and then the Bluetooth adapter stays on, with a message saying that the adapter couldn`t be turned off. A few seconds later the mouse re-pairs itself and i can get going.

    When this happens, the keyboard also becomes unresponsive.

    All this with a Samsung Build Slate, Windows 8 CR and a Logitech Bluetooth mouse.

    Wednesday, April 25, 2012 12:26 AM
  • Tuath,

    There was an update on Windows Update recently. Please be sure you have the latest drivers from Windows Update.

    Let us know if the latest drivers resolved the situation.

    Hope this helps!


    Bill - Support Engineer - Microsoft CSG

    Wednesday, April 25, 2012 8:26 PM
  • No, update does not help.

    If I use only mouse (non-Microsoft) - bluetooth OK

    If I use only keyboard (5000) - bluetooth reboots very oftern

    Friday, April 27, 2012 4:09 PM
  • I have similar issues

    Samsung slate (retail not build)

    Windows 8 CP.

    Microsoft Bluetooth Mobile Keyboard 6000 & Microsoft Wireless Notebook Presenter Mouse 8000

    They were connected fine and were working, when I tried today, neither device could be seen by Win8. Yes I switched on the Bluetooth
    discovery through the control panel. Yes I removed batteries, yes I clicked the pair button on both devices, yes it is fully patched, yes I turned it off and off again etc etc.

    My Win7 PC could see both devices and it could also see the slate, the slate could also see the Win7 PC.

    I tried to remove the two devices but when I clicked the minus - in the metro UI it does not remove, back to the traditional UI I removed them but the slate still won't see either device and the two devices are still in the Devices Metro UI....

    As the Windows 7 PC can see all three devices it shows that there is nothing wrong with them, it has to be a Win8 bug. The Win8 slate can also see the Win 7 PC.
    So my conclusion is that any device that has been previously been paired to the slate wil no longer work with it. Given they are both MS devices you kind of hoped they would at least work.

    • Edited by Tnivag Saturday, May 12, 2012 6:45 PM weird tags removed
    Saturday, May 12, 2012 6:44 PM
  • Hello 

    I'm on Windows 8 RP.

    BUILD 8400

    Using a samsung slate 7 - XE700T1A-H01UK

    I have the same issue wiht bluetooth. It all worked fine for the first few day and now the problems have begun. the connection is never stable and now it has stopped connecting completely. I tried to disconnect the pairing and re pair and it is unable to pair.

    I have a kensington bt slimblade mouse and a logitech bt mediaboard. these decives work perfectly with other pc.

    they worked fine on the pc with windows 7 - what was shipped with the device.

    i have tried all the suggestions above, plus trying with the generic windows drivers for bt, windows 7 drivers for bt, installing the dirvers in compatability mdoe etc. but it just wont work.



    Tuesday, July 3, 2012 9:28 AM
  • I have been having this issue as well, it seems to get worse with the age of the mouse (about 6 months in?).  The resolution posted isn't possible (by following these steps anyway) in Windows 8 as the Power Management tab doesn't exist.

    Love not having the complexity of USB but this is affecting my productivity.

    Tuesday, August 28, 2012 10:02 PM
  • The Windows 8 power management tab is there, you have to look at all the bluetooth properties in Device Manager to find the right one. When I installed Windows 8 RTM (Enterprise), I had to go in and turn off the power savings again.

    • Go to Control Panel
    • Go to System
    • Go to Device Manager 
    • Expand Bluetooth
    • select the Bluetooth device (My Samsung Build system says Broadcom BCM2070 Bluetooth 3.0 USB Device)
    • Right click the the bluetooth device and select properties 
    • Uncheck the box that says "Allow the computer to turn off the device to save power"

    That should take care of it.

    Let us know if it works.


    Tuesday, August 28, 2012 10:20 PM
  • This solution fixes the problem. The bigger issue to me is, how is a non-technical user expected to know or even go through these steps...? This is a usability issue and BT devices should just work by default. If saving power is an issue, then let the user determine that and change the option. I'd rather be able to use my BT peripherals over saving some small amount of power. Just my $0.02...



    Wednesday, August 29, 2012 1:55 PM
  • This was frustrating the hell out of me in Windows 8, finally fixed it, yay!


    Thursday, November 15, 2012 7:25 PM
  • I have tried this solution once before and it still happened. I am trying it again and will see what happens. It is very frustrating, I have to continually remove the bluetooth driver and reinstall it, turn off the power saver mode. Only to do it again and again. Very frustrating when I need to use the mouse and keyboard in a rush.
    Friday, January 4, 2013 12:05 PM
  • I think that you should consider putting the power management for Bluetooth under "Power Options" so the average user can actually find it.
    Tuesday, May 14, 2013 7:22 PM
  • I'm having a similar issue with my iMac running Windows 8 under Boot Camp. The Apple wireless keyboard keeps hanging up in Windows 8...that is I cannot type, but only after I come out of sleep. And even then the keyboard works okay for a minute or so before it hangs up. My workaround is to power cycle the keyboard, tap a few keys, and wait awhile, then the keyboard starts working again.

    I found out that when I disable the keyboard from waking the computer by unchecking "Allow this device to wake the computer", I can come out of sleep okay with the mouse and have no problems with the keyboard. However, after I uncheck the checkbox for "Allow this device to wake the computer", it comes back on later, and the problem recurs.

    I have even used powercfg.exe under an elevated command prompt to disable the keyboard from waking the computer, but it still keeps coming back on.

    When the problem occurs I get an event log of "Bluetooth HID device either went out of range or became unresponsive" Source is "BTHUSB" Event ID is 3. The last time it happened I also got an event log source of "HidBth" with and ID of 2.

    Can anyone tell me how to make "Allow this device to wake the computer" to stay turned off?

    I have spent several days working on this problem.

    Thanks for any help I can get.

    Dave T.

    Sunday, June 2, 2013 1:03 PM
  • It happens to me on surface pro with non-microft bluetooth mouse.

    Power management settings of bluetooth driver is correct but no chance it stills drops connection.

    Also there is no problem at my old win7 laptop.

    Monday, June 24, 2013 4:25 PM
  • My two year old iMac fried either the GPU or logic board. In Googling around, I found out that iMacs run much hotter running Windows than OSX. I've had it with Apple. The Genius Bar wanted $850 to replace the logic board, and if it turns out the GPU is bad, then they want $1100 or so. So I took my iMac to an authorized Apple service dealer and they wanted $1200 to fix it

    I spent 6 weeks getting Boot Camp to run half-assed...and then after all that effort, Windows 8 fried my iMac.

    I won't be back here for any Boot Camp fixes. My old Gateway is working just fine. I'm not going to fix the iMac, but will apply the $1000 or so repair money toward a new Windows 8 based Haswell computer. As much as Window 8 is a pile of crap, it is still a necessary evil. Hopefully Microsoft will eventually get it mostly right.

    Dave T.

    Wednesday, July 17, 2013 1:28 AM
  • Hi All, I have been experiencing this random disconnect problem as well.  Sometimes it came good and then sometimes I had to remove and reinstall the same as everyone else.  My problem is with a Logitech V470 mouse.  <o:p></o:p>

    Recently the symptoms changed and it became a permanent device instead of a bluetooth connected device. <o:p></o:p>

    Furthermore, it couldn't be removed at all.  The only way to remove it was to uninstall all of the Bluetooth module drivers.  When the system rebooted, it again loaded as a permanent device along with printers.  Please note I'm talking about it being fully connected but not functioning whether it was turned on or off (present or not present).  I wondered what had changed this time to make this significant change in behaviour.  Okay time to roll-back updates and go to a previous restore point/s.  Guess what, problem solved!  I had to go back two restore points to fix the problem.  What was it, it was a JAVASCRIPT auto update!<o:p></o:p>

    Once I past (rolled back) the most recent Javascript update the mouse returned to a bluetooth connected device and I could disconnect and reconnect.  Javascript changed the way this device was being recognised and connected.  

    JAVASCRIPT is underlying all of these problems of connection.  Roll it back and suddenly you'll have control again!  Hopefully Oracle will soon fix this, until then, I'm disabling updates of JAVA.<o:p></o:p>

    Sunday, November 10, 2013 1:50 AM
  • I think this is a general Windows bug -- I have this problem very frequently with a Lenovo laptop running fully updated drivers and Win7/64-bit (fully patched) and a Lenovo BT keyboard. Changing PM settings has no effect. HidBth event code is 2 ("Bluetooth HID device (90:7f:61:11:48:d0) either went out of range or became unresponsive.") Happens with a variety of Bluetooth devices.
    Sunday, November 17, 2013 4:39 PM
  • I think this is a general Windows bug -- I have this problem very frequently with a Lenovo laptop running fully updated drivers and Win7/64-bit (fully patched) and a Lenovo BT keyboard. Changing PM settings has no effect. HidBth event code is 2 ("Bluetooth HID device (90:7f:61:11:48:d0) either went out of range or became unresponsive.") Happens with a variety of Bluetooth devices.

    I have the exactly same issues (on Lenovo laptop+Win7x64Pro+PM disabled). It really sucks to lose mouse input during a presentation. On Windows XP (Pro, x32) the same hardware works flawlessly. So what could it be?
    Wednesday, December 4, 2013 1:24 PM
  • I have the same issues with two different style laptops running windows 8 and 8.1 as well as different Bluetooth mice. I did the power option and it does nothing.

    I have noticed as long as you are using the laptop all is fine, leave for the power features to kick in and the disconnect happens. Using the touchpad and opening the Bluetooth from the start bar, right clicking and selecting show devices, takes me to the mouse and shows not connected. When you select the mouse to remove it starts working again until the next sleep or no use cycle. This is defiantly a bug in windows that needs to be addressed with Bluetooth!

    Sunday, December 15, 2013 7:30 PM
  • I too have this same issue where my Microsoft Bluetooth mouse will just quit working for no reason after a couple of hours of use.  I tried what you showed above (Windows 7) and unfortunately it didn't solve the problem.  If it wasn't for being on a lap top with a trackpad to move the mouse I'd be hosed.  The only way to "fixe" it seems to be to reboot my machine, which is really a pain to do 2-3 times a day...

    VP, Engineering

    Thursday, January 16, 2014 11:47 PM
  • I had this problem with Win8. After un-ticking the power option the problem persisted. Clicking around in the Power Options I came upon the Preferred Plans>Change Plan Settings>Advanced Power Settings>USB Settings>USB Selective Suspend. I Disabled it and that solved my problem.

    I have to say. This issue was  EXTREMELY ANNOYING and seems like bonehead programming issue that should not have occurred.

    Wednesday, January 22, 2014 4:17 PM
  • Same issue here with my Acer v5-122 (low-spec machine for travelling).  AMD A4, Win 8.1 64 bit. 

    My MS Sculpt Mouse ceases to work after a random period of time.  Turning it on and off usually restarts it.  This is typically the only bluetooth device connected.

    On this PC it appears the Bluetooth adapter (which IS internal) runs via USB.  There is no power management tab.  I have disabled the "Allow the computer to turn off the device to save power" in EVERY device that has this option.  AND I have disabled USB Selective Suspend as described above.  This has NOT cured the symptoms - although I sense it may happen less frequently, but as it was always random (as far as I could see) on that I'm not at all sure.  It's certainly still happening.

    As a workround, I have the Bluetooth Settings (Metro) app open in the background.  If the mouse fails, all I need to do to recover it is to Alt+Tab to this page.  And do nothing else.  The mouse then recovers and I can Alt+Tab back to where I was.  This is quicker than switching the mouse off and on.

    It's a nuisance, needs fixing. 

    Monday, February 3, 2014 10:23 AM
  • I have the exact same mouse, also running Win 8.1 on an Intel HP Elitebook 840G1. I have not found a silver bullet yet either.
    Monday, February 3, 2014 3:57 PM
  • I do have some bluetooth issues which I have seen with multiple bluetooth adapters. My mouse is a Kensington Suretrack Mouse K72437 which works well when it’s working. However, sometimes the mouse cursor stops moving. Sometimes when this happens, I am still able to use the mouse buttons on the mouse to click or right-click wherever the cursor happens to be. Sometimes, the mouse buttons also stop working. When I go check on the device in the Bluetooth Settings tile app, it shows up there and is still marked as connected. Sometimes I can turn the mouse on and off and it fixes itself, but sometimes when I do this the mouse indicates that it has successfully re-paired and Windows still shows the device as connected *but* I still cannot move the cursor or click.

    I have not yet tried the method of turning off power management settings on the bluetooth chipset. I’ll try and test that, but I am wondering if anyone else has seen this odd behavior of a bluetooth mouse being “connected” (according to Windows and, as best as I can tell, according to the mouse—I don’t really understand its single LED all that well ;-)) but unable to move the cursor and, most of the time, being unable to use the mouse buttons. I have seen this on two Windows 8.1 machines, one a Vostro 4050 (if my memory serves me correctly) and the other a T540p.

    Based on other posts in the forum, I think I will use the process of turning Windodws’s bluetooth off/on to repair the situation because that is easier and faster than my old method of unpairing and re-pairing the mouse (without turning bluetooth off).

    Tuesday, February 11, 2014 6:33 PM
  • I had this problem a few years ago with a lenovo X series laptop ad the MS BT notebook mouse.   I have BT on a new laptop now a lenovo u430P running win 8.1 64.  Deja-Vu.  I cant believe this is still not fixed.  2 years and many posts later.  I've tried all the work arounds on all the many blogs for this problem.  Elinating power management on the mouse does nothing.  Eliminating power management on all devices seems to extend the time to a lost connection, but does not eliminate it.  My current lenovo has an Intel BT chipset so it's not just a broadcom issue.   The latest MS driver is still from 2006.  Not sure where the issue is, but MS sure doesn't seem to care.   
    Tuesday, March 18, 2014 5:21 PM
  • Sounds promising, but that did not work in my case.  The mouse shows as "not connected".  Only removing the device and then repairing gets it back.  Does anyone have any thoughts since our faithful vendors have ignored this for years.

    Tuesday, March 18, 2014 8:23 PM
  • It's a while since anything happened here.  I continued to experience Bluetooth mouse "dropouts" on my cheap Acer.  Any one of

    - task switching to Bluetooth settings as described above

    - switch mouse off and on

    - switch laptop into Air Safe mode and back

    quickly restored the mouse.

    However, I now have further detail.  I replaced the conventional Hard Drive in the machine with a SSD.  The old HDD contents were cloned, so no difference in drivers etc.

    Now, whilst the mouse still goes unresponsive with similar frequency, it always recovers entirely on its own after just a second or two; something it never did (at least, not within my patience timescale) with the original HDD.

    Which leads me to believe that some HDD activity is involved when the freeze occurs - an activity which completes far more quickly on the SSD.

    For what it's worth....

    Tuesday, June 10, 2014 2:21 PM
  • I have done the same conclusion because the mouse can freeze in each Windows action, like an open combo (the combo still stay opened between the freeze)

    I have an X230 Lenovo since 2 years about, started in Windows 7 and reinstalled in Windows 8 since more than 1 year and after migrated on SSD with Paragon Migrate to UEFI (free) to transform MBR in GPT table and compatible with UEFI (new BIOS, faster).

    My mouse is Wedge Tactile Microsoft.

    All drivers and Windows 8.1 is updated.

    The problem existed in Windows 7.

    It's very boring when you are in a job, with colleague, and the freeze happens.

    I try many settings in Wifi parameters, does nothing !

    Friday, June 13, 2014 8:48 AM
  • Thank you. Worked for me.
    Thursday, July 24, 2014 4:39 PM
  • Great instructions, I never even thought to check that setting.

    Here is an easier way to get to the same setting through the device manager. If you get to device manager yourself, start at step 3.

    1. On your keyboard hold down the flag/Windows key and tap "R" once (run command)
    2. Type in "devmgmt.msc" without quotes (device manager)
    3. Expand the Bluetooth section
    4. Right click on GENERIC BLUETOOTH ADAPTER (mine is actually BLUETOOTH RADIO)
    5. Click  PROPERTIES
    6. Select the POWER MANAGEMENT Tab
    7. Uncheck the box that says "Allow the computer to turn off the device to save power"

    I actually do this all the time to troubleshoot USB connection issues because they have the same power management setting. Thanks for the help.

    Monday, February 2, 2015 12:00 AM
  • It cannot be only to do with Power Saving mode and here is why.

    I have the new Microsoft Surface pro with all the latest updates. My Z5000 mouse used to work perfectly until i did this. I turned off my bluetooth on the Surface Pro 3, then i paired the mouse with another device - an Acer Aspire e1-572. It had problems pairing with that and kept dropping out as you guys described, so this may have been due to the power saving feature. So i gave up using it on the Acer and then re-enabled bluetooth on my Surface 3 Pro and it intially said it was paired and connected by just wouldn't work. So I removed the device from Bluetooth devices and re-paired the Z5000. This worked successfully, but then I started getting the dropouts every few minutes. So nothing changed on my Surface Pro 3 in the meantime and the mouse did work fine. So its not purely a power saving issue whatever the problem is in my case. So this goes to prove for some users like me it has nothing to do with Power saving.

    HP please help or i will return it as it is not fit for purpose under the Sale of Goods Act.

    Thank you and please update us fast. P.S the HP support device recognizer cannot find my mouse even though it is paired and connected and i am not offered and software drivers to download. Please solve this too.

    One very frustrated customer who loves its ergonomic design and the mouse when it works!

    Oliver Chapple

    • Proposed as answer by ochapple Sunday, March 1, 2015 9:25 PM
    • Unproposed as answer by ochapple Sunday, March 1, 2015 9:26 PM
    Monday, February 16, 2015 7:49 PM
  • Has anyone heard the solution that you need 1.5v batteries for Bluetooth to work properly in the mouse? So if you use rechargeable batteries they are 1.2v not 1.5v and that's part of the problem?>!!

    Try it and see the difference!

    • Proposed as answer by ochapple Sunday, March 1, 2015 9:28 PM
    Sunday, March 1, 2015 9:28 PM
  • I have been having this same problem with Windows 7. At first I thought it was the mouse, so I bought another Bluetooth mouse. Problem still occurs. I have found that when it stops working, this is what I do:

    - Go to Devices and Printer

    - Right click the mouse and select Properties.

    - Click on the Services Tab, the mouse immediately starts working again.

    I have to do this at least 3 times a day.

    Tuesday, April 21, 2015 12:07 AM
  • This does not work on win 8.1, there is no POWER Management tab.
    Sunday, June 14, 2015 8:25 AM
  • It DOES exist on Windows 8.1.

    You will have to open device manager,

    expand BLUETOOTH


    The tab to the far right is POWERMANAGEMENT

    On the power management tab, unselect:


    Monday, June 15, 2015 3:40 PM
  • When I open device manager, and expand bluetooth...

    I DO NO see bluetooth radio....however, every other item I click on and then open properties -- NONE of them have hte power mangement tab.

    Is there another way to get to this?

    Monday, July 27, 2015 9:43 PM
  • Specifics.. What did?
    Saturday, April 2, 2016 6:41 PM
  • Using Logitech SlimBlade bluetooth mouse.

    Exact same problem with Win 8.1 64Bit (bluetooth / network Dell 1707)

    When I try and deselect "Allow computer to turn off this device" for Bluetooth HID Device, I get a blue screen of death.

    Still trying to figure out how to force new HID drivers to install, but can't find anything new from MS.

    Saturday, April 2, 2016 8:16 PM
  • Thank you. Worked for me.

    Specifics would help.. What did./
    Saturday, April 2, 2016 8:17 PM
  • Done this procedure with my new Win 10 Think X270, it still drop in the middle of its operation.
    Tuesday, January 30, 2018 4:08 AM
  • Thank you, Darren for your post.

    Must ask: Is you router close to your computer with the bluetooth adapter? Your resolution seems to be something else. WiFi has always conflicted with Bluetooth.

    Please contact me at joseph_l_duran45@yahoo.com. 

    Thursday, August 2, 2018 9:28 AM