locked
Error VSP1039: VSInstr does not support instrumenting binaries built with previous version of the compiler RRS feed

  • Question

  • As our thousands of  binaries and pdbs are compiled with VS6.0, and I don't want to change the compiler to build all the targets, but I want to test the targets' code coverage. It is native C++ code.

    I have installed VS2010 ultimate,  while instrumenting the binariy there is this error: Error VSP1039: VSInstr does not support instrumenting binaries built with previous version of the compiler.

    why VSInstr doesn't support previous version of the compiler? is there any solution for this?

    Thanks,
    Jacky

    • Edited by jacky yang Monday, August 30, 2010 5:50 AM
    • Moved by Edwer Fang Friday, September 3, 2010 3:27 AM (From:Visual Studio Team System - Testing)
    Saturday, August 28, 2010 2:38 AM

Answers

All replies